• ×
    Information
    Windows update impacting certain printer icons and names. Microsoft is working on a solution.
    Click here to learn more
    Information
    Need Windows 11 help?
    Check documents on compatibility, FAQs, upgrade information and available fixes.
    Windows 11 Support Center.
  • post a message
  • ×
    Information
    Windows update impacting certain printer icons and names. Microsoft is working on a solution.
    Click here to learn more
    Information
    Need Windows 11 help?
    Check documents on compatibility, FAQs, upgrade information and available fixes.
    Windows 11 Support Center.
  • post a message
Guidelines
Be the first to explore and join the conversation on our brand-new Poly Support Community Blog, Click here It's live now!!
HP Recommended

I went from 4.1.1 to 4.1.4 upgrade. When it rebooted I have no audio out of the unit. But I do get very loud POPPING out of my speakers. I have rebooted several times and still no audio from the unit. I am able to make video calles The remote sites can here me. But I get no local audio other than the popping.

 

Also. When i send CONTENT it says it is SENDING but the remote site never gets it nor does it show on the content monitor. It all worked in 4.1.1.  

1 REPLY 1
HP Recommended

Have yyou tried downgrading  to see if the problem persists?

† The opinions expressed above are the personal opinions of the authors, not of HP. By using this site, you accept the <a href="https://www8.hp.com/us/en/terms-of-use.html" class="udrlinesmall">Terms of Use</a> and <a href="/t5/custom/page/page-id/hp.rulespage" class="udrlinesmall"> Rules of Participation</a>.