Locked topic

This topic has been locked due to inactivity for a long period of time. If you have a question, please create a new topic by clicking here.
Hotheaded Top Student
Top Student
5 0 0
Message 1 of 2
1,631
Flag Post
HP Recommended

Black screen on boot and BIOS isn't loading after installing Windows over Linux

Pavilion tx2500
Microsoft Windows 7 (64-bit)

So here's the problem, i have Pavilion tx2500 with a new hard drive 750GB wich had linux on it.

I've installed windows 7 over linux, after installation completed it got me staight to login screen and requested password which i actually didn't set. I wans't able to log in, tried to restart, same thing.

 

Then i restarted again, this time i had no bios loading screen, no windows loading screen ofcourse. So now i have no video and only numlock is flashing with a period 4-5sec, caps isn't. Hard drive indicator isn't flashing at all, every other one is lit. Wifi indicator is red. Fan is working as well.

 

Please help, i've tried some stuff like bios reset or switching ram modules, also tried connecting external monitor, nothing helped.

 

1 REPLY
Hotheaded Top Student
Top Student
5 0 0
Message 2 of 2
1,605
Flag Post
HP Recommended

Black screen on boot and BIOS isn't loading after installing Windows over Linux

Fixed my problem by covering the notebook with a warm sweater at the ventilation holes and running it and letting it to overheat a bit (about 20-30min), so something happend and it started well.

 

Problem solved for now.

0 Kudos
† The opinions expressed above are the personal opinions of the authors, not of HP. By using this site, you accept the Terms of Use and Rules of Participation