cancel
Showing results for 
Search instead for 
Did you mean: 

Note on archived topics.

This topic has been archived. Information and links in this thread may no longer be available or relevant.
If you have a question create a new topic by clicking here and select the appropriate board.
BoomSchtick Honor Student
Honor Student
4 3 0 0
Message 1 of 19
147,211
Flag Post
HP Recommended

Solved!

FN + Function keys are not working

I am using a HP EliteBook 8540p with Windows 7 Enterprise (32-bit).

 

None of the Fn + Function keys work (i.e. fn+F8 for battery, fn+f9 for brightness down, fn+f10 for brightness up). 

 

What is the magical combination of HP applications and drivers that will make these work for me?

 

Thanks!

0 Kudos
18 REPLIES 18
Provost
Provost
52,748 49,455 9,894 16,611
Message 2 of 19
147,196
Flag Post
HP Recommended

Solved!

FN + Function keys are not working

Hi,

 

You may need to reinstall HP Quick Launch Buttons - the installer can be found on the link below.

 

http://h20000.www2.hp.com/bizsupport/TechSupport/SoftwareDescription.jsp?lang=en&cc=us&prodTypeId=32...

 

After the installation has completed, restart the notebook.

 

Regards,

 

DP-K

---------------------------------------------------------------------------

****Click the White thumb to say thanks****
****Please mark Accept As Solution if it solves your problem****
****I don't work for HP****


Windows Insider MVP

BoomSchtick Honor Student
Honor Student
4 3 0 0
Message 3 of 19
147,191
Flag Post
HP Recommended

Solved!

FN + Function keys are not working

Heh... I have no idea how I missed that when looking at the full list of downloads for that model.

Oh well... thanks for the quick (and correct) answer!
0 Kudos
BoomSchtick Honor Student
Honor Student
4 3 0 0
Message 4 of 19
147,191
Flag Post
HP Recommended

Solved!

FN + Function keys are not working

Oops... Double post

0 Kudos
Provost
Provost
52,748 49,455 9,894 16,611
Message 5 of 19
147,188
Flag Post
HP Recommended

Solved!

FN + Function keys are not working

Hi,

 

You're welcome, glad it helped :generic:

 

All the best,

 

DP-K

---------------------------------------------------------------------------

****Click the White thumb to say thanks****
****Please mark Accept As Solution if it solves your problem****
****I don't work for HP****


Windows Insider MVP

0 Kudos
Riham_Hakim Student
Student
1 1 0 0
Message 6 of 19
126,951
Flag Post
HP Recommended

Solved!

FN + Function keys are not working

I reinstalled HP Quick Launch Buttons and restart but nothing changed.
fn button and left shift button are not working on my hp pavillon dv5 notebook vista op
0 Kudos
Magdaa58 Student
Student
1 1 0 0
Message 7 of 19
124,702
Flag Post
HP Recommended

Solved!

FN + Function keys are not working

My labtop Key Board damaged, I am using external keyboard, but has not fn key, I need to turn on wirless, is there any other way to switch on wireless device without fn,f12 way.?

0 Kudos
BoomSchtick_1 Top Student
Top Student
6 5 0 0
Message 8 of 19
124,669
Flag Post
HP Recommended

Solved!

FN + Function keys are not working

Some laptops have a physical wireless switch/button.  If yours has that, then just simply toggle/press it.  If not, you can go into your network connections and see if you can right-click and enable the network adapter.  Not sure if that'll work or not.

0 Kudos
Tags (1)
saibi Student
Student
1 1 0 0
Message 9 of 19
93,678
Flag Post
HP Recommended

Solved!

FN + Function keys are not working

dear i m facing the same problem but the link u attatched is now not functional. what can i do now ? 🙂 plz help me

 

0 Kudos
AlliOop Honor Student
Honor Student
3 3 0 0
Message 10 of 19
92,211
Flag Post
HP Recommended

Solved!

FN + Function keys are not working

I am having same issue. I tried going through back door and finally found this link (I didn't have an account, so had to create one): https://h20566.www2.hp.com/hpsc/swd/public/detail?swItemId=ob_84862_3&sp4ts.oid=4097214. Maybe this will help.

 

If not, I just kept deleting the last parts of the link (up to the slash each time) until it got me in. Then I had to log in and put in my model and then typed in "Quick Launch Buttons"

 

I will update this post after I see if it works. 🙂

0 Kudos

Note on archived topics.

This topic has been archived. Information and links in this thread may no longer be available or relevant.
If you have a question create a new topic by clicking here and select the appropriate board.
† The opinions expressed above are the personal opinions of the authors, not of HP. By using this site, you accept the Terms of Use and Rules of Participation