cancel
Showing results for 
Search instead for 
Did you mean: 
ArchivedThis topic has been archived. Information and links in this thread may no longer be available or relevant. If you have a question create a new topic by clicking here and select the appropriate board.
michalludwicki
New member
2 1 0 0
Message 1 of 4
2,285
Flag Post

Multi-colored lines on scans using Scanjet 300 (only oryginal software)

HP Recommended
Scanjet 300
Microsoft Windows 7 (32-bit)

I am getting multi-colored vertical lines on all scans (regardless the scanning resolution), using fresh drivers and software from HP support page.

I think, it's not a hardware problem, because the scans are OK, while using third-party software, e.g. XnView and WIA HP driver as Twain source. Only original drivers makes this problems.

Turning off all image improvements (auto cropping etc.) makes no difference, also reinstalling all drivers and software.

Please help.

0 Kudos
3 REPLIES 3
Waterboy71
Retired
Retired
7,164 7,248 342 890
Message 2 of 4
Flag Post
HP Recommended

Hello michalludwicki,

 

 

Welcome to the HP Forums.

 

 

I see that you are having some scanning issues.

 

I do have a few suggestions that we can try.

 

First off, please make sure that you have the HP products power cable connected directly to a wall outlet and not a power bar/strip. Here is a document that uses a LaserJet printer as an example but it is meant for HP products in general. Please click on the following link that explains the Issues when Connected to an Uninterruptible Power Supply/Power Strip/Surge Protector.

 

I am also going to give you a link that will explain how Resetting the Scanner.

 

If the troubleshooting does not help resolve your issue, I would then suggest calling HP's Technical Support to see about further options for you. If you are calling within North America, the number is 1-800-474-6836 and for all other regions, : click here.

 

 

Thanks for your time.

 

 

Cheers,   Smiley Happy

 

 

Click the “Kudos Thumbs Up" at the bottom of this post to say “Thanks” for helping!
Please click “Accept as Solution ” if you feel my post solved your issue, it will help others find the solution.


W a t e r b o y 71
I work on behalf of HP
michalludwicki
Author
New member
2 1 0 0
Message 3 of 4
Flag Post
HP Recommended

Thank you for all suggestions.

You were right. It's some power supply and/or USB controller problem.

This scanner is powered directly through USB cable, with no additional power supply.

 

I have reset the scanner few times. No effect...

I have checked on the other computer (notebook, not stationary PC) and it works OK.

 

Temporarily, I use WIA driver and XnView instead of original HP software but it is not a solution...

 

Why WIA drivers works with no errors on both PCs?

Is there a difference in power supply or USB data streaming?

I can't switch the computers. I must use the stationary one.

 

I will try shorter cable. Maybe it will help.

0 Kudos
m_eldk
New member
2 1 0 0
Message 4 of 4
Flag Post
HP Recommended
I change cable scan work
A time
Must be hp finding a solution
0 Kudos
ArchivedThis topic has been archived. Information and links in this thread may no longer be available or relevant. If you have a question create a new topic by clicking here and select the appropriate board.
† The opinions expressed above are the personal opinions of the authors, not of HP. By using this site, you accept the Terms of Use and Rules of Participation