cancel
Showing results for 
Search instead for 
Did you mean: 
ArchivedThis topic has been archived. Information and links in this thread may no longer be available or relevant. If you have a question create a new topic by clicking here and select the appropriate board.
leela_kumar
New member
3 2 0 0
Message 1 of 6
1,735
Flag Post

Can not start an application in HP RGS

HP Recommended
HP Remote Graphics Software 60
Microsoft Windows 7 (64-bit)

Hello,

I have installed HP RGS trail version to evaluate whether it suits to our requirement. I am using a virtual machine which I used to connect using Remote Desktop Connection. Later By using HP RGS, I am not able to start few applications (CAD applications) in virtual machine which I am able to use from remote desktop connection.

 

Please help me with the issue. Let me know if you need more details about it.

0 Kudos
5 REPLIES 5
iMaxx
Level 8
Level 8
579 567 29 240
Message 2 of 6
Flag Post
HP Recommended
Hey there.
Are you using version 7? (Title says 6.)

What is the sender system and what VM softwear?
I am an HP Employee
Quality Manager - HP VR / Z Desktops
-----
iMaxx” FORMER VOODOO PC / HP LEGACY GAMING SERVICE MANAGER
While I am an HP employee, my comments and suggestions are my own and do not represent HP Inc.
0 Kudos
leela_kumar
Author
New member
3 2 0 0
Message 3 of 6
Flag Post
HP Recommended

Hey,

 

This is my RGS version.

 

rgs_version.JPG 

 

my sender is a virtual machine with below configuration.

 

system.JPG

 

 

and I have no idea about vm ware sfotware. Could you please help me with that.

 

Thanks

Leela kumar

0 Kudos
BeckyN
Level 4
Level 4
70 70 10 14
Message 4 of 6
Flag Post
HP Recommended

Is HP Velocity enabled?  There is an HP Velocity  indicator in the RGS toolbar.  If it is enabled, please disable it from the Settings icon (Performance tab) and try again.

 

I am an HP employee.

I am an HP employee
leela_kumar
Author
New member
3 2 0 0
Message 5 of 6
Flag Post
HP Recommended

Yes, I have tried after disabling HP Velocity indicator. Even then there is inconsistency for opeing my CAD application

0 Kudos
HP_CJ7
Level 3
Level 3
27 26 3 5
Message 6 of 6
Flag Post
HP Recommended

It sounds like your appliction is having issues, not HP RGS. Can you confirm that the RGS session works fine? You are not loosing connectivity, correct?  HP Velocity will not be a factor here. It is very unlikely that RGS is causing a problem with your application so I would look closer at the VM setup. What is the CAD application?

I am an HP employee
0 Kudos
ArchivedThis topic has been archived. Information and links in this thread may no longer be available or relevant. If you have a question create a new topic by clicking here and select the appropriate board.
† The opinions expressed above are the personal opinions of the authors, not of HP. By using this site, you accept the Terms of Use and Rules of Participation