cancel
Showing results for 
Search instead for 
Did you mean: 
ArchivedThis topic has been archived. Information and links in this thread may no longer be available or relevant. If you have a question create a new topic by clicking here and select the appropriate board.
emeraldwolf180
Level 1
10 9 0 3
Message 1 of 25
11,510
Flag Post

Solved!

HP Client Security Manager extension not showing up on Chrome plugin page

HP Recommended
EliteBook 8470p
Microsoft Windows 10 (64-bit)

So I have the HP Client Security Manager downloaded on my computer and everything works fine.  I've downloaded the HP Client Security Manager extension for Chrome, but I can't enable it under chrome://plugins because it doesn't even show up there.  I've enabled it under Chrome extensions, but I can't find a way to enable it as a plugin, so it won't work at all.  

I just downloaded Windows 10 yesterday, so I'm guessing there's either issues with that, or just with Chrome.

 

Anyone have a solution?

Thanks!

1 ACCEPTED SOLUTION

Accepted Solutions
Luke131
Level 2
2 2 1 7
Message 15 of 25
Flag Post
HP Recommended

To everyone who has been curious about HP's response to me:

 

Please find the document here from Google chrome support

 

https://support.google.com/chrome/answer/6213033?hl=en

 

Google has stopped allowing  NPAPI plugins on September 1, 2015.

 

HP is aware of this issue and the development  teams is working on some solutions for this issue .

 

Thank you for contacting HP.

 

A HP representative also contacted me via phone and told me to expect a solution around July 2016.

 

I hope this has enlightened the HP community.

 

View solution in original post

Was this reply helpful? Yes No
24 REPLIES 24
Samdeezel
Level 3
50 47 2 5
Message 2 of 25
Flag Post
HP Recommended

just a small question why do you want to use it in chrome?

Was this reply helpful? Yes No
emeraldwolf180
Author
Level 1
10 9 0 3
Message 3 of 25
Flag Post
HP Recommended
I just prefer using Chrome as my browser.
Was this reply helpful? Yes No
Samdeezel
Level 3
50 47 2 5
Message 4 of 25
Flag Post
HP Recommended

I still don't get it? You can or can not acess or use you browser (google chrome)?

or you just want it as Default browser?

Was this reply helpful? Yes No
emeraldwolf180
Author
Level 1
10 9 0 3
Message 5 of 25
Flag Post
HP Recommended
I can access and use Chrome and it is my default browser. I'm saying that the HP Security Manager password plugin for Chrome won't show up in my Plugins in Chrome, so I can't activate the plugin.
Was this reply helpful? Yes No
Samdeezel
Level 3
50 47 2 5
Message 6 of 25
Flag Post
HP Recommended

conclusion you want to put a password on you chrome? 😉

Was this reply helpful? Yes No
emeraldwolf180
Author
Level 1
10 9 0 3
Message 7 of 25
Flag Post
HP Recommended
lol no, I want the HP Password/Security Manager on Chrome l
Was this reply helpful? Yes No
digitalkudos
New member
4 3 0 1
Message 8 of 25
Flag Post
HP Recommended

Hello!

 

I'm also having this same problem and I'm running Zbook G3 and I prefer using Chrome. I have the Client Security Manager activated in extensions, but can't find it from the plugins manager. 

 

 

Did hp ever look into this?

 

Thank you! 

 

 

 

Was this reply helpful? Yes No
emeraldwolf180
Author
Level 1
10 9 0 3
Message 9 of 25
Flag Post
HP Recommended
No, unfortunately I never received a response 😕
Was this reply helpful? Yes No
Luke131
Level 2
2 2 1 7
Message 10 of 25
Flag Post
HP Recommended

HP Support,

 

I am unable to integrate HP Client Security with my Chrome browser and according to your Customer Support Forums / Blogs, I am not the only one who has this issue. I have made a screen shot for each part of the proposed process to demonstrate the issue:

 

PIC 1.png

 

Step 1:

PIC 2.png

 

Step 1 – Second part of browser steps: (this is after completing the first part of the browser steps):

PIC 3.png

 

:HalfEyes: *Note: the plugin is not shown.

 

Step 2:

PIC 4.png 

:HalfEyes: *Note: No NPAPI feature is available to be Enabled… not sure if this could be because Step 1 was not completed fully (as per the above).

 

Step 3: is the same as the second part of the Step 1 browser steps…

 PIC 5.png

 

 

:smileymad::smileymad::smileymad: Adding frustration to the issue is the fact that the notifications bubble continually comes up to telling me to complete this Browser Integration Process:

 

 PIC 6.png

 

 

 :HalfEyes: *Note: All of the Reviews of this extension are complaining about this exact same issue!!

 

 

HP Support - If you have a solution or even a comment about this please advise ASAP.

 

Apart from HP not participating in support forums about this issue to admit there is a problem in the first place (and save their customers time & frustration looking for a solution that is not available) it is very confusing to have the failing plugin step twice (in Step 1 & 3) in this process, as this adds doubt to the user as to whether the process is being completed properly, fully or is correct at all.

 

I and all others with this issue eagerly await a response and a solution.

 

Luke

Was this reply helpful? Yes No
ArchivedThis topic has been archived. Information and links in this thread may no longer be available or relevant. If you have a question create a new topic by clicking here and select the appropriate board.
† The opinions expressed above are the personal opinions of the authors, not of HP. By using this site, you accept the Terms of Use and Rules of Participation