cancel
Showing results for 
Search instead for 
Did you mean: 
ArchivedThis topic has been archived. Information and links in this thread may no longer be available or relevant. If you have a question create a new topic by clicking here and select the appropriate board.
Mblomberg
New member
2 1 0 1
Message 1 of 4
520
Flag Post

I can't create an account on HP Web Service

HP Recommended

I have just bought an Photosmart 7510 and want to use the ePrint Center but I can't create an account. I try using my normal email account = error. I try using my email account printed from the Web Service Report in the printer = error.

Any ideas to succeed?

Rgs Martin

3 REPLIES 3
Arkle1
Level 8
1,544 1,529 130 291
Message 2 of 4
Flag Post
HP Recommended

Hi Martin, the problem here might be that you have created an online account with a HP service e.g. Snapfish some time in the past and when you've tried setting up the ePrintCenter account the password you've selected to use with the email address ifs different to the combination you used in the past. This is an issue that has cropped up on the forum before. Take a look at this post and see if this works for you http://h30434.www3.hp.com/t5/ePrint-Print-Apps-Mobile/I-am-having-problems-getting-into-eprint-becau...

 

Best of luck.


I am an HP employee.
If my reply helped you, feel free to click on the Kudos button (hover over the "thumbs up").
If my reply solved your problem please click on the Accepted Solution button so other Forum users may benefit from viewing the post.
0 Kudos
Mblomberg
Author
New member
2 1 0 1
Message 3 of 4
Flag Post
HP Recommended

Hi "Arkl1"-hp employee,

 

Thank you for trying to help me.

I used the link you provided and logged in to Snapfish. I did have a username there and I clicked on "forgotten pw" and got a new temporary one which i used to get in.

Then I changed pw to the one I want to have.

Then I tried to login to ePrintCenter with these new settings (ie same as for snapfish) but no luck.

I get this error message:   "Ajax submit failed: error =403, Forbidden"

Any more ideas on how to proceede?

 

Thanks /martin

 

 

0 Kudos
Arkle1
Level 8
1,544 1,529 130 291
Message 4 of 4
Flag Post
HP Recommended

Hi Martin, you'll need to clear your browser's history and then close and reopen the browser. Failing that you can try using a diffident browser to create the ePC account. Other forum users have cited Mozilla FF and Google Chrome as browsers that have worked fro them when they experienced this issue.

 

Best of luck.


I am an HP employee.
If my reply helped you, feel free to click on the Kudos button (hover over the "thumbs up").
If my reply solved your problem please click on the Accepted Solution button so other Forum users may benefit from viewing the post.
0 Kudos
ArchivedThis topic has been archived. Information and links in this thread may no longer be available or relevant. If you have a question create a new topic by clicking here and select the appropriate board.
† The opinions expressed above are the personal opinions of the authors, not of HP. By using this site, you accept the Terms of Use and Rules of Participation