cancel
Showing results for 
Search instead for 
Did you mean: 
  • ×
    Information
    Fix Windows 10 Update Issues

    Resolve Windows 10 or update issues on HP computer or printer– Click Here

  • post a message
  • ×
    Information
    Fix Windows 10 Update Issues

    Resolve Windows 10 or update issues on HP computer or printer– Click Here

  • post a message
This topic has been archived. Information and links in this thread may no longer be available or relevant. If you have a question create a new topic by clicking here and select the appropriate board.
Highlighted
Just joined
1 0 0 0
Message 1 of 4
114
Flag Post

755p not able to make calls? Headset problems???

HP Recommended
My Treo is suddenly not able to make calls i.e. when I dial the number the speaker icon disappers from the screen.....on connecting there is no volume from either side...i.e. I cannot hear or talk even though its connected.....the phone only works when the headset is plugged in. This is horrible! I have only had the phone 1 month and I have no insurance on the phone.
 
So basically, my problem is this: Even when I'm not using the freaking headset, it goes to the headset option so I can't hear or talk on it unless I plug in my headset!
I have tried soft reset but that has not helped....please help



Post relates to: Treo 755p (Sprint)

0 Kudos
3 REPLIES 3
Highlighted
Just joined
5 5 0 0
Message 2 of 4
Flag Post
HP Recommended

If you’re using a headset that plugs in then the suggestion from Palm is to quickly plug and unplug the headset from the phone a few times and test it. As I understand the headset jacks on these phones are very likely to have problems with the actually plug or the cable that leads to it and the phone thinks it has a headset plugged in even when it doesn't. A simple servicing of that jack tends to fix the issue.

0 Kudos
Highlighted
New member
1 1 0 0
Message 3 of 4
Flag Post
HP Recommended

I tried plugging and unplugging a bunch of times - no change.

I tried blowing out the jack with compressed air - no change.

I tried "fishing" around with a paperclick (after removing the battery) - no change.

 

I went back to plugging and unplugging over and over and over (probably really hard, too - I was pretty upset) about 50 times.

 

That worked.

 

0 Kudos
Highlighted
Level 15
16,175 14,936 1,033 2,062
Message 4 of 4
Flag Post
HP Recommended

Next time try some WD-40 on the tip of the male plug (instead of a "paperclick"!)

 

WyreNut

-------------------------------------------------
I am a Volunteer here, not employed by HP.

You too can become an HP Expert! Details HERE!


If my post has helped you, click the Kudos Thumbs up!
If it solved your issue, Click the "Accept as Solution" button so others can benefit from the question you asked!
0 Kudos
This topic has been archived. Information and links in this thread may no longer be available or relevant. If you have a question create a new topic by clicking here and select the appropriate board.
† The opinions expressed above are the personal opinions of the authors, not of HP. By using this site, you accept the Terms of Use and Rules of Participation