cancel
Showing results for 
Search instead for 
Did you mean: 
ArchivedThis topic has been archived. Information and links in this thread may no longer be available or relevant. If you have a question create a new topic by clicking here and select the appropriate board.
tabletuser
New member
3 2 0 1
Message 1 of 21
19,473
Flag Post

HP tx 1000 Broadcom WLAN wireless not recognized on Win7 RTM

HP Recommended

I installed Windows 7 on tx1000 and WLAN device does not show up on device manager.  Connecting a physical network cable works fine.

 

Anyone has the same problem or has a solution?

0 Kudos
20 REPLIES 20
cnfrisch
Level 7
945 945 50 137
Message 2 of 21
Flag Post
HP Recommended
Since Windows 7 RTM is not yet available to the general public, (general release date is October 22nd) how did you aquire it? 
Carey Frisch
Microsoft MVP
Windows Expert - Consumer

0 Kudos
steven_c_w
New member
2 2 0 0
Message 3 of 21
Flag Post
HP Recommended

I have the same problem.

 

It works in Windows 7 Beta and Windows 7 RTM.  I did an upgrade from RTM to RC and now the device does not even show up in the Device Manager.  I reinstalled the device but still no luck.

 

Did you do a fresh install? or an upgrade?

 

My copy of Widows 7 is part of my MSDN subscription.

0 Kudos
tabletuser
Author
New member
3 2 0 1
Message 4 of 21
Flag Post
HP Recommended
I got Win7 through my MSDN subscription as well.  I did not do upgrade; I did a clean install.
NMiller
New member
2 2 0 1
Message 5 of 21
Flag Post
HP Recommended

I've installed Windows 7 in my TX1270. Firstly, the wireless card was detected and worked fine. After a few days, it stopped working suddenly.

I restored the system to a previous state and it started working again after. Then it turned strange, because it worked sometimes and did not work other times, even after restoring previous states. When it does not work, it's not recognized at all by Windows 7 (even at Device Manager).

Could it be related to a Windows update?

steven_c_wong
New member
2 2 0 0
Message 6 of 21
Flag Post
HP Recommended

Since the Wireless device was not even seen by windows 7, an update could not have occurred.

 

I am next going to try do delete all wireless related devices (bluetooth) from the device manager then try to install the drivers directly from the HP drivers library and see if that works.  Maybe the device windows 7 recognized was seen as something else...  really not sure at this point.  It just so strange that it all worked in Beta and RC builds of Windows 7.

 

 

0 Kudos
Anze
New member
2 2 0 0
Message 7 of 21
Flag Post
HP Recommended

Any new information about this topic? My Broadcom is still not found and of cause not working.

I'm using Windows 7 64 Bit officially from MS action pack.

 

tx1020ea

 

Thanks for your help!

0 Kudos
steven_c_wong
New member
2 2 0 0
Message 8 of 21
Flag Post
HP Recommended

I still dont have a fix for this.  Still have to use an external USB Wi-Fi card.

 

😞

 

 

0 Kudos
NMiller
New member
2 2 0 1
Message 9 of 21
Flag Post
HP Recommended

I installed Vista in another disk, and the problem still ocurred. I reported the problem to HP and they changed my motherboard (1 year and 11 months after i bought it!). It's now working fine in Vista and Windows 7.

If your notebook is within warranty, i'd recommend you to report the problem to HP and get the board changed.

0 Kudos
romanonly
Level 2
36 30 0 1
Message 10 of 21
Flag Post
HP Recommended

Hmmm, I'm having this exact problem! Sometimes it shows in device manager, sometimes it doesn't.

 

And, SURPRISE, this forum has NO answers as usual.

0 Kudos
ArchivedThis topic has been archived. Information and links in this thread may no longer be available or relevant. If you have a question create a new topic by clicking here and select the appropriate board.
† The opinions expressed above are the personal opinions of the authors, not of HP. By using this site, you accept the Terms of Use and Rules of Participation