• ×
    Information
    Windows update impacting certain printer icons and names. Microsoft is working on a solution.
    Click here to learn more
    Information
    Need Windows 11 help?
    Check documents on compatibility, FAQs, upgrade information and available fixes.
    Windows 11 Support Center.
  • post a message
  • ×
    Information
    Windows update impacting certain printer icons and names. Microsoft is working on a solution.
    Click here to learn more
    Information
    Need Windows 11 help?
    Check documents on compatibility, FAQs, upgrade information and available fixes.
    Windows 11 Support Center.
  • post a message
Guidelines
Be the first to explore and join the conversation on our brand-new Poly Support Community Blog, Click here It's live now!!
HP Recommended

I can't seem to connect the BT700 or BT600 with more than one device on my Mac.

If I remove a device from the Adapter I can add another (I have to reboot my machine to do so however).

According to the online documentation I should be able to click on the ... button and add another device but the only option is to delete the current device.

The devices I'm trying to connect are Callisto PT7200, Voyager 5200 and Voyager 8200.

I also have a BT600 and I can connect only one device to that as well (latest firmware on it).

 

Running Monterey (12.0.1) on an Intel Processor MacBook Pro (2020, 4 Thunderbolt 3 ports. 

Using a USB BT700 (0.0.315.2299) connected through a CalDigit USB C Doc.

Poly Lens 1.1.7

image

image

image

   

1 REPLY 1
HP Recommended

Hello @Volator,

 

Welcome to Poly Community.

 

This needs to be investigated and suggest you to log a ticket for this.

 Troubleshooting or providing support via the community is outside the scope for myself as a Poly employee. Please raise a ticket with Poly Technical Support.


 You will need to provide the following:

 

• Provide HUB/Lens verbose logs (if issue is easily reproducible or requested) & its version in use
 • Video of issue if possible as it will help visualize the issue.

• Provide screenshots related to issue or error messages.
 • Serial number or firmware version of headset/speaker/USB dongle when issue is noticed.
  • Softphone version in use.

• Operating System in use.

 

 Best regards
 
 Bhupender

 

Please ensure you always check the FAQ's.
 
 Please remember, if you see a post that helped you, and it answers your question, please mark it as an "Accept as Solution".
 
 This forum reply, or post is based upon my personal experience and does not reflect the opinion or view of my employer. Poly employee participation within this community is not mandatory and any post or FAQ article provided by myself is done either during my working hours or outside working hours, in my private time, and may be answered on weekends, bank holidays or personal holidays.

† The opinions expressed above are the personal opinions of the authors, not of HP. By using this site, you accept the <a href="https://www8.hp.com/us/en/terms-of-use.html" class="udrlinesmall">Terms of Use</a> and <a href="/t5/custom/page/page-id/hp.rulespage" class="udrlinesmall"> Rules of Participation</a>.