• ×
    Information
    Windows update impacting certain printer icons and names. Microsoft is working on a solution.
    Click here to learn more
    Information
    Need Windows 11 help?
    Check documents on compatibility, FAQs, upgrade information and available fixes.
    Windows 11 Support Center.
  • post a message
  • ×
    Information
    Windows update impacting certain printer icons and names. Microsoft is working on a solution.
    Click here to learn more
    Information
    Need Windows 11 help?
    Check documents on compatibility, FAQs, upgrade information and available fixes.
    Windows 11 Support Center.
  • post a message
Guidelines
Be the first to explore and join the conversation on our brand-new Poly Support Community Blog, Click here It's live now!!
HP Recommended
Microsoft Windows 10 (64-bit)

My poly Voyager 4210 Office Bluetooth headset connected to a Cisco 8841 phone with a handset lifter that constantly beeps/chimes on incoming and outgoing calls.  There are options in the poly software to turn it off but they don't appear to work.  I worked with Customer Service but have not been able to resolve this issue. 

It is quite annoying when you're using the phone as a speakerphone and don't choose to use the headset.

 

Does anyone know of a way to turn off what I consider to be Notification beeps/chimes?

10 REPLIES 10
HP Recommended

Hello, thank you for reaching out to Poly. 
We are really sorry to hear that you are facing this issue. 
Could you please disable the audio channel tone on the Poly Lens application while the headset is being connected to the PC?

HP Recommended

Please switch off and switch on the headset once you disable the audio channel tone to notice the changes and please let us know if that helps. 

HP Recommended

Where would I find that option?  There doesn't appear to be an option within the Poly Lens software to disable the audio channel tone on the Poly Lens application that I have.  I tried turning off the Active Audio Tone under General along with Notification Tones, and Ringtone within the settings.  None of this works.

PTVA_0-1691166927324.png

 

HP Recommended

Could you please configure the switch to D which is on the base of the charging cradle and check if it works?
Also try using the APC-40 EHS cable and check if the issue persists?

HP Recommended

I changed the switch on the base to D, not change.  What does the APU-40 EHS cable look like?  If it's the cable similar to a USB cable it's in use plugged into the docking station.  I unplugged it, turned off the headset and re-plugged, no change in behavior, still getting the tone.

 

I'm using a Cisco 8844 Desk Phone connected to a docking station with a HP Elitebook .

HP Recommended

Thank you for the update. 
Please check for the part number APC-40 (38350-01) and purchase the EHS cable which should resolve the beeping issue. 

HP Recommended

After several hours of troubleshooting with Customer Support I've have returned the headset and base as advised.

 

I really feel this is a software bug.  I have spoken with at two other VA staff members that have the same headset. They both are experiencing the same identical issue.  One has discontinued using the headset.  It appears that the options within the application that should turn-off notifications are ignored.  There is no option shown to "Save" your changes, which may be the whole problelm.

HP Recommended

Thank you for the update. 
Please not that you will have to switch off and switch on the headset to save any changes done on the application, else the changes will not be saved. 

HP Recommended

Yes, I did that with the agent on the phone.  The system seem to ignore it.

† The opinions expressed above are the personal opinions of the authors, not of HP. By using this site, you accept the <a href="https://www8.hp.com/us/en/terms-of-use.html" class="udrlinesmall">Terms of Use</a> and <a href="/t5/custom/page/page-id/hp.rulespage" class="udrlinesmall"> Rules of Participation</a>.