• ×
    Information
    Windows update impacting certain printer icons and names. Microsoft is working on a solution.
    Click here to learn more
    Information
    Need Windows 11 help?
    Check documents on compatibility, FAQs, upgrade information and available fixes.
    Windows 11 Support Center.
  • post a message
  • ×
    Information
    Windows update impacting certain printer icons and names. Microsoft is working on a solution.
    Click here to learn more
    Information
    Need Windows 11 help?
    Check documents on compatibility, FAQs, upgrade information and available fixes.
    Windows 11 Support Center.
  • post a message
Guidelines
Be the first to explore and join the conversation on our brand-new Poly Support Community Blog, Click here It's live now!!
HP Recommended

The below is the problem description I included when I logged as support case with tech support:

 

Hi,
The headset was working perfectly when paired to my MC [via Poly USB Adaptor] and to my iPhone [running latest [iOS version].
I did the headset firmware update to software version 0.0.787.4266 earlier this week.
Since then I am getting a constant disconnection from the iPhone within seconds of starting a phone call.
I then have to go back and re-establish the BT connection to the iPhone, when I start another call it disconnects again after a few seconds.
I have made no other changes to anything, with this issue only starting when the I installed the latest software version to the headset.
I have gone into the headset settings and reset to default, the problem still exists.
I have even turned off wi-fi on my MacBookPro to test, the headset still continues to disconnect after a few seconds every time when I start a phone call.
Please advise if this issue has been reported by other users, and if there is a fix.
Thank you.
Geoff.

5 REPLIES 5
HP Recommended

Quick update, multiple emails to and from with tech support.

Have tried a variety of procedures: delete/uninstall Poly Lens app from my MacBookPro, reset headset, etc.

Problem still persisting, I have asked for a copy of the previous firmware as that worked flawlessly.

Has anyone else had my issue after updating to the latest headset firmware [v 0.0.787.4266]?

HP Recommended

I have the Voyager Focus UC headset/BT600 combination

I have same problem, except the fading of the recipient callers audio occurs about 15 minutes into a call. However, the call remain connected.

HP Recommended

Do you have the file, i have the same problem.

HP Recommended

I am having the same issue - very upsetting. 

Any news on any repairs to this issue?

 

HP Recommended

I’m having the same problem.

Any updates on this?

† The opinions expressed above are the personal opinions of the authors, not of HP. By using this site, you accept the <a href="https://www8.hp.com/us/en/terms-of-use.html" class="udrlinesmall">Terms of Use</a> and <a href="/t5/custom/page/page-id/hp.rulespage" class="udrlinesmall"> Rules of Participation</a>.