cancel
Showing results for 
Search instead for 
Did you mean: 
  • ×
    Information
    Need Windows 11 help?
    Check documents and videos on compatibility, FAQs, upgrade information and available fixes.Windows 11 Support Center.
  • post a message
  • ×
    Information
    Need Windows 11 help?
    Check documents and videos on compatibility, FAQs, upgrade information and available fixes.Windows 11 Support Center.
  • post a message
The HP Calculator Community Message Board is moving. While we prepare for the move, we are unable to accept new postings. During the move, you can look for help from other users by visiting https://www.hpmuseum.org/ . Or if you need technical support for your calculator visit: HP Calculators. .
Brumgav
New member
2 1 0 0
Message 1 of 3
173
Flag Post

Boot up time approx 45 seconds from cold

HP Recommended
ZBook v5 G5
Microsoft Windows 10 (64-bit)

Hi, I have a laptop that is 6 months old and I feel is suffering from some delay during boot up. After the HP Logo with with spinning circle, I get a black screen for approx 15-20 seconds, then the windows login screen. I have tried a clean boot and also one in safe mode but still its the same.

 

Laptop is

ZBook v5 G5 

Win 10 Pro (64 bit)

512 SSD

16GB RAM

 

Could someone please reply with their start up time for comparison.

 

Many thanks

2 REPLIES 2
soccer_dan
Level 8
Level 8
1,204 873 76 133
Message 2 of 3
Flag Post
HP Recommended

before anything else, i would make sure the system is up to date... use hp image assistant and update everything it suggests that needs it

I work for HP. However, all opinions and comments are my own.
Was this reply helpful? Yes No
Brumgav
Author
New member
2 1 0 0
Message 3 of 3
Flag Post
HP Recommended

Hi,

 

Thanks for the info. I had double and triple checked everything was updated and even a safe and clean boot didn’t seem to help.

 

In the end I decided to reset to factory defaults and start fresh. It has resolved the issue and I’m up to about 80% of the way through reinstalling the software I previously had on and still got a nice boot time of 15 seconds.

8.5 of those seconds are for the bios and what is strange is although I have disabled boot from USB it still seems to delay the bios that my external SSD is connected. Is there a fix for that?

That HP Image application was a good idea, nice to check everything is up to date.

 

Was this reply helpful? Yes No
Warning Be alert for scammers posting fake support phone numbers and/or email addresses on the community. If you think you have received a fake HP Support message, please report it to us by clicking on "Flag Post".
† The opinions expressed above are the personal opinions of the authors, not of HP. By using this site, you accept the Terms of Use and Rules of Participation