• ×
    Information
    Need Windows 11 help?
    Check documents on compatibility, FAQs, upgrade information and available fixes.Windows 11 Support Center.
  • post a message
  • ×
    Information
    Need Windows 11 help?
    Check documents on compatibility, FAQs, upgrade information and available fixes.Windows 11 Support Center.
  • post a message
HP Recommended
zBook
Microsoft Windows 10 (64-bit)

It has been like this for over almost 2 hours now - is that expected?

Screenshot 2019-06-12 15.56.57.png

I kind of do not dare to undock my laptop and go home...

1 ACCEPTED SOLUTION

Accepted Solutions
HP Recommended

Greetings!!

 

I would suggest you to force close the software and then undock the docking station.

 

And then restart the unit and boot to bios (F10) and then go to Advanced - > Port Options - > Thunderbolt Security Level - No Security.

 

Save and Exit.

 

And reconnect Docking station to the laptop and then keep Always connect.

 

And run the Firmware again, it will work fine.

 

 

Regards,

Phinny JT

HP Technical Engineer

 

"I am a HP Employee"

 

Click Kudos or Like, if it helped you. 👍

View solution in original post

5 REPLIES 5
HP Recommended

Greetings!!

 

I would suggest you to force close the software and then undock the docking station.

 

And then restart the unit and boot to bios (F10) and then go to Advanced - > Port Options - > Thunderbolt Security Level - No Security.

 

Save and Exit.

 

And reconnect Docking station to the laptop and then keep Always connect.

 

And run the Firmware again, it will work fine.

 

 

Regards,

Phinny JT

HP Technical Engineer

 

"I am a HP Employee"

 

Click Kudos or Like, if it helped you. 👍

HP Recommended

You are absolutely right, thanks.

HP Recommended

My thunderbolt Security levels do not have No Security. 

HP Recommended

Hello,

 

I would suggest you to restart the unit and keep tapping F10.

 

And then go to Advanced - > Port options.

 

And un- check " Require BIOS PW for TBT SL"

 

And then do not exit.

 

And change Security Level - > No Security.

 

And save and exit.

 

The docking station will detect and work fine.

 

 

 

Regards,

Phinny J T

 

 

"I am a HP Employee"

 

👍 👍Give Kudos or Like if it has helped you in resolving the issue. 👍👍

HP Recommended

That worked Thanks

† The opinions expressed above are the personal opinions of the authors, not of HP. By using this site, you accept the <a href="https://www8.hp.com/us/en/terms-of-use.html" class="udrlinesmall">Terms of Use</a> and <a href="/t5/custom/page/page-id/hp.rulespage" class="udrlinesmall"> Rules of Participation</a>.