cancel
Showing results for 
Search instead for 
Did you mean: 
Highlighted
Level 1
8 6 0 0
Message 1 of 3
589
Flag Post
HP Recommended

Solved!

Changing my z600 processor to my z400 processors - CPU upgrade

HP z600 workstation
Microsoft Windows 7 (64-bit)
Hello,

I recently acquired a z600 with a quad core Intel Xeon E550 and I would like to know if it is possible/desirable to put my old z400 two quad core Intel Xeon W3550.

I checked and both use socket b type soo I'd assume I should have a problem but as hardware is outside of my knowledge base I wanted to ask 😃

Thank you in advance
2 REPLIES 2
Highlighted
Level 19
Level 19
81,623 81,516 10,171 21,864
Message 2 of 3
582
Flag Post
HP Recommended

Solved!

Changing my z600 processor to my z400 processors - CPU upgrade

Hi,

 

The z600 series of workstations support

 

  • Intel Xeon Processor X5570 QC 2.93 GHz, 95W, 8M cache, 6.40GT/s QPI, DDR3 1333 MHz, HT, Turbo

  • Intel Xeon Processor X5560 QC 2.80 GHz, 95W, 8M cache, 6.40GT/s QPI, DDR3 1333 MHz, HT, Turbo

  • Intel Xeon Processor X5550 QC 2.66 GHz, 95W, 8M cache, 6.40GT/s QPI, DDR3 1333 MHz, HT, Turbo

  • Intel Xeon Processor E5540 QC 2.53 GHz, 80W, 8M cache, 5.86GT/s QPI, DDR3 1066 MHz, HT, Turbo

  • Intel Xeon Processor E5530 QC 2.40 GHz, 80W, 8M cache, 5.86GT/s QPI, DDR3 1066 MHz, HT, Turbo

  • Intel Xeon Processor E5520 QC 2.26 GHz, 80W, 8M cache, 5.86GT/s QPI, DDR3 1066 MHz, HT, Turbo

  • Intel Xeon Processor E5506 QC 2.13 GHz, 80W, 4M cache, 4.80GT/s QPI, DDR3 800 MHz

  • Intel Xeon Processor E5504 QC 2.00 GHz, 80W, 4M cache, 4.80GT/s QPI, DDR3 800 MHz

Looks like they support CPU's with 80W to 95W. The Intel Xeon W3550 has TDP 130W .

 

    http://ark.intel.com/products/39720/Intel-Xeon-Processor-W3550-8M-Cache-3_06-GHz-4_80-GTs-Intel-QPI

 

I don't think this is going to work.

 

Regards.

BH
***
**Click the KUDOS thumb up on the left to say 'Thanks'**
Make it easier for other people to find solutions by marking a Reply 'Accept as Solution' if it solves your problem.
0 Kudos
Highlighted
Level 1
8 6 0 0
Message 3 of 3
446
Flag Post
HP Recommended

Solved!

Changing my z600 processor to my z400 processors - CPU upgrade

With your help I had changed my plan and went with two x5660.
I have been running only one while I waited for my heatsink to arrive. today I installed the second CPU but sadly It wasn't smooth sailing like the first CPU.

my first issue was that I was running kingston 3x8gb with HP OEM 3x2gb but they don't have the same voltage so there was no power up. I reduced to two 8gb in each DIMM1 slots and made progress.

Once resolved the computer turned on, all fans ran, and the HP invent logo appears on my screen but that's where it gets stuck, there is no beeping yet no BIOS or boot occured.

Lastly I apologise for the delay in response, I didn't receive an email notification as I except or maybe it was lost in my junk mail. I will be making new thread since I didn't not find anything matching my issue.
0 Kudos
Be alert for scammers posting fake support phone numbers on the community. If you think you have received a fake HP Support message, please report it to us by clicking on "Flag Post".
† The opinions expressed above are the personal opinions of the authors, not of HP. By using this site, you accept the Terms of Use and Rules of Participation