cancel
Showing results for 
Search instead for 
Did you mean: 
MUSA99
Level 1
9 5 0 0
Message 1 of 9
901
Flag Post

HP TOWER WORKSTATION Z240

HP Recommended
HP Z240 TOWER WORKSTATION
Microsoft Windows 10 (64-bit)

Hello everyone,

 

I have PC HP Z240 Tower workstation, I had formatting PC then installed Windows 10 Pro 64 bit, then I took drivers from officially hp website I face this issue (Cannot install drivers. No Intel(R) Adapters are present in this computer), I try many times to install the network driver from the internet in other PC but unfortunately not solve, even I used the solve by PROWinx64 but still not solve,

Please, can you help me?

I am looking forward to hearing from you soon,


MUSA
Oman

 

 

8 REPLIES 8
DGroves
Level 11
4,686 4,660 440 990
Message 2 of 9
Flag Post
HP Recommended

do you have a unknown device (s) in device manager?

 

is the onboard network interface enabled in the bios?

 

and most important just which file (name please) are you trying to install that is giving you the error msg?

 

and is this the SFF model or the mini tower model?

Was this reply helpful? Yes No
MUSA99
Author
Level 1
9 5 0 0
Message 3 of 9
Flag Post
HP Recommended

Hello DGroves,

Yes I have unknown device (s) in device manager ,

 

is the onboard network interface enabled in the bios? Not sure !! Normally should be enabled,

 

 

and most important just which file (name please) are you trying to install that is giving you the error msg? It's show "Network Adapter Can't installed No Intel(R) Adapters are present in this computer"

 

SFF modle ,

 

 

Was this reply helpful? Yes No
DGroves
Level 11
4,686 4,660 440 990
Message 4 of 9
Flag Post
HP Recommended

and would you care to share just which devices are unknown by clicking on the device and providing the  Hardware id string

 

https://www.dell.com/support/article/us/en/19/sln121527/how-to-find-drivers-for-devices-using-a-hard...

 

i should not have to be asking your for this,......it's something you should be aware that you need to provide when asking for help

 

and on the same note, i specifically asked you if the onboard network device was enabled in the bios, your reply of i don't know it should be,... tells me that you are unwilling to make even a minimal effort on your end to resolve your problem

don't guess CHECK!!!!

 

same goes for my request for the name of the driver file you said you tried to install,....i asked for the name of the file and you have also not replied with this information

 

bottom line,...the help your receive is based in large part on the information/effort you provide,..... no information = no help

Was this reply helpful? Yes No
MUSA99
Author
Level 1
9 5 0 0
Message 5 of 9
Flag Post
HP Recommended

My dear DGroves , I am very sorry for my little information because I am not expert in this major I am only beginner, I try searching on internet for 3 day no solve,

If you don't mind please can I contact you by WhatsApp I really want to solve this issue ,

Was this reply helpful? Yes No
DGroves
Level 11
4,686 4,660 440 990
Message 6 of 9
Flag Post
HP Recommended

we all have to start at the begining,........but that really is not a excuse for you not providing the requested information or simply stating you don't know how to do a request for information

 

i provided you with a link that explanes in text and pictures how to provide the hardware ID's please follow those simple directions

 

and again (and for the last time) please check your bios for the onboard network setting and confirm it's enabled, and if disabled, check that another addin card has not been installed for network access

 

the same goes for the file you tried to install

 

last, no i do not do personal computer support for free, i  make my living doing this and while i don't mind donating some spare time to the forum i will not provide personal help for free, i hope you understand 

Was this reply helpful? Yes No
MUSA99
Author
Level 1
9 5 0 0
Message 7 of 9
Flag Post
HP Recommended

IMG_20181214_003833.jpg

 

 

 

Was this reply helpful? Yes No
MUSA99
Author
Level 1
9 5 0 0
Message 8 of 9
Flag Post
HP Recommended

Still Network Adapter NOT work , 

its show in Bios fine , Can you please anyone help me , If problems in Bios Can you please let me know where i go step by step ????????? 

Was this reply helpful? Yes No
MUSA99
Author
Level 1
9 5 0 0
Message 9 of 9
Flag Post
HP Recommended

I get this message in Network Adapter Troubleshooting has complete : 

problems found : 

The Cisco 1GigE i350 LOM adapter is experiencing driver- or hardware related problems    Not fixed 

The intel (R) Centrino(R) ultimate - N 6300 AGN adapter is experiencing driver- or hardware related problems    Not fixed

Was this reply helpful? Yes No
Warning Be alert for scammers posting fake support phone numbers and/or email addresses on the community. If you think you have received a fake HP Support message, please report it to us by clicking on "Flag Post".
† The opinions expressed above are the personal opinions of the authors, not of HP. By using this site, you accept the Terms of Use and Rules of Participation