cancel
Showing results for 
Search instead for 
Did you mean: 
Specifi_Max
New member
1 0 0 0
Message 1 of 2
211
Flag Post

HP Workstation Z240 doesn't start

HP Recommended
Z240

my HP Workstation Z240 doesn't start anymore.

When I press the power buttorn the motherboard turns on and the CPU fan starts, but after 60 seconds it seems to turn off and restart.

 

Could you help me please?

 

Thank you

Max

Tags (1)
1 REPLY 1
BambiBoomZ
Level 7
715 687 45 192
Message 2 of 2
Flag Post
HP Recommended

Specifi_Max,

 

There are some possibilities to eliminate first:

 

1.   A memory problem:  A failed or incompatible module    > It seeems there should be an error message or red light /beeping. > Try starting the system on one RAM module at a time. If it starts, try each module to

 

2.  Thermal shupdown:  Is there a possibiloity that any internal fans are disconneced?   > Check all fan connections

 

3.  Corrupted BIOS :  Has the BIOS been upgraded or settings - e.g., disk mode- altered recently?

 

Other possibilities are that the disk is not recognized or a power supply problem.

 

Start with some of the usual suspects and let us know what happens.

 

BambiBoomZ

 

0 Kudos
Warning Be alert for scammers posting fake support phone numbers and/or email addresses on the community. If you think you have received a fake HP Support message, please report it to us by clicking on "Flag Post".
† The opinions expressed above are the personal opinions of the authors, not of HP. By using this site, you accept the Terms of Use and Rules of Participation