cancel
Showing results for 
Search instead for 
Did you mean: 
NevQSys
Level 1
4 2 0 1
Message 1 of 6
1,074
Flag Post

HP Z8 G4 FRONT FAN SPEED

HP Recommended
HP Z8 G4 WORKSTATION (2WU47ET#ABZ)
Microsoft Windows 10 (64-bit)

I'm mainly working in virtual environments and often having to copy or move large virtual disks.

My z8g4 increases the speed of the front fan when the hard drives are under stress, but then it does not slow down anymore.
The same problem occurs with both Windows 10 PRO / for Workstation, and with Windows 2016/2019 Server.

For example, when copying a 200gb virtual disk, the front fan rises from 570 rpm to 1600 rpm in a few seconds and remains so until the computer turns off. If I restart the workstation the fans will return to normal speed.

From hp performance advisor the workstation sensors report always regular temperatures.

The hard drives used for virtual test environment are 2 ssd configured in raid 0

5 REPLIES 5
DGroves
Level 11
4,483 4,466 406 934
Message 2 of 6
Flag Post
HP Recommended

i suspect the fan increse is due to the Drives generating more heat and pulling more power when in constant use in responce to this, the front fan ramps up to increase airflow/cooling in the drive bay area,....this is normally what you want/need with non SSD drives, but since SSD's consume less watts/power the heat generated is much lower

 

i don't have this model so i can't really provide a solution other than to note that once the drive access is done the fan speed should return to normal within 5-10 min

0 Kudos
NevQSys
Author
Level 1
4 2 0 1
Message 3 of 6
Flag Post
HP Recommended

I suspected the hard disk heat too, but i tried to remove the left panel to test the temperature of one of the two disks with the digital thermometer  and it was around 28° celsius (System ambient about 19°/20 ° celsius). The problem that even once left the workstation idle without using it at all, the fan always remains at high rpm for hours.. if i reboot the workstation the fan returns to normal speed even after copying large files. I suspect a driver/bios issues ....

0 Kudos
seb4d
New member
6 4 0 0
Message 4 of 6
Flag Post
HP Recommended

Hi,

I've just bought my new Z8G4 and have the same issue.

Front fan won't stop working at high speed anymore. Very anoying I can't find a solution on the internet.

Have you resolved your issue ?

 

By the way how do you know the exact speed of the fan ? What program are you using for this ?

 

Thanks !

0 Kudos
NevQSys
Author
Level 1
4 2 0 1
Message 5 of 6
Flag Post
HP Recommended

Hi Seb4d, proceed to download the latest firmware from the hp site and install it, the problem on my workstation is solved with this release...

now my workstation works smoothly and silently

 

web site link

https://support.hp.com/it-it/drivers/selfservice/hp-z8-g4-workstation/16449803

 

ftp link

https://ftp.hp.com/pub/softpaq/sp95501-96000/sp95578.exe

 

Regards

seb4d
New member
6 4 0 0
Message 6 of 6
Flag Post
HP Recommended

Thank you so much for you quick answer !
I installed the new bios update, didn't have time to make tests yet but I hope it will solve the issue.

Thanks again

0 Kudos
Warning Be alert for scammers posting fake support phone numbers and/or email addresses on the community. If you think you have received a fake HP Support message, please report it to us by clicking on "Flag Post".
† The opinions expressed above are the personal opinions of the authors, not of HP. By using this site, you accept the Terms of Use and Rules of Participation