cancel
Showing results for 
Search instead for 
Did you mean: 
Naro01
Level 2
6 3 1 0
Message 1 of 6
347
Flag Post

Solved!

HP Z800 Workstation has boot delay

HP Recommended
HP Z800 Workstation
Microsoft Windows 10 (64-bit)

My Z800 one day suddenly takes 4 hours to boot (instead of 2 minutes) and I can't get into boot options or BIOS.

It also says "Executing post delay" on the bottom of the screen after 10 minutes of a black screen.

It still will eventually fully boot but considering it takes 3-5 hours (longest time was 7 hours) it's a bit of a problem.

I really can't find a solution or even a thread of someone having the same problem on an HP machine, if anyone knows how to fix this please comment on this thread.

5 REPLIES 5
Grzwacz
Level 12
Level 12
6,758 6,742 636 1,521
Message 2 of 6
Flag Post
HP Recommended

Hi,

 

Very strange.

 

Run HP Diagnostics (Link).

 

Did you add new hardware or make any BIOS changes?

 

Pull the CR2032 MB battery. Let the PC sit for a while.

 

Reinstall or replace the battery.

 

Start the PC again.

 

Regards

0 Kudos
stevecomputer
Level 5
321 318 11 52
Message 3 of 6
Flag Post
HP Recommended

Is it running on a RAID, it will try to rebuild a raid to boot and this will take hours.

0 Kudos
Naro01
Author
Level 2
6 3 1 0
Message 4 of 6
Flag Post
HP Recommended

Hi, I'm sorry I replied late, but none of my drives or running on RAID. I only have a 256GB 2.5" ADATA SSD and a 1TB 3.5" Hitachi HDD.

0 Kudos
Naro01
Author
Level 2
6 3 1 0
Message 5 of 6
Flag Post
HP Recommended

Hi, I'm sorry I replied late, but the CR2032 MB Battery reset didn't work, I replaced the battery but the Workstation still takes hours to boot up. I haven't made any BIOS changes or add any new hardware or software. I also can't run HP Diagnostics because the diagnostics software that I download from your link never extracted its files. It also took away my administration powers from my PC.

0 Kudos
Naro01
Author
Level 2
6 3 1 0
Message 6 of 6
Flag Post
HP Recommended

Update: I ended up resetting my HP Z800 and reinstalled windows, it boots up normally now, however, there is a new (rather worse) problem. I will link the new post I made: https://h30434.www3.hp.com/t5/Desktop-Software-and-How-To-Questions/Administration-powers-removed-fr...

0 Kudos
Warning Be alert for scammers posting fake support phone numbers and/or email addresses on the community. If you think you have received a fake HP Support message, please report it to us by clicking on "Flag Post".
† The opinions expressed above are the personal opinions of the authors, not of HP. By using this site, you accept the Terms of Use and Rules of Participation