• ×
    Information
    Need Windows 11 help?
    Check documents on compatibility, FAQs, upgrade information and available fixes.Windows 11 Support Center.
  • post a message
  • ×
    Information
    Need Windows 11 help?
    Check documents on compatibility, FAQs, upgrade information and available fixes.Windows 11 Support Center.
  • post a message
HP Recommended
T430
Linux

Hello,

 

I am doing the upgrade testing of the thin client, and recently when I upgraded 7.1 to 7.2 on my T430, I encountered the problem that the agent could not start after the system upgrade via HPDM.

 

And I tried to start the hpdmagent service, but failed also.

The error message is ' hpdmagent: /usr/lib/x86_64-linux-gnu/libcurl.so.4: version 'CURL_OPENSSL_3' not found (required by /usr/lib/libdmftp.so)Error MessageError MessageService cannot startService cannot startThin ClientThin Client

 

Thin Client: HP T430

Before Upgrade: T7X1018

Issue OS: T8X72014

Agent Ver:5.0.3675.38839

HPDM Ver: 5.0.7

 

Can someone help with this issue? Thanks.

† The opinions expressed above are the personal opinions of the authors, not of HP. By using this site, you accept the <a href="https://www8.hp.com/us/en/terms-of-use.html" class="udrlinesmall">Terms of Use</a> and <a href="/t5/custom/page/page-id/hp.rulespage" class="udrlinesmall"> Rules of Participation</a>.