cancel
Showing results for 
Search instead for 
Did you mean: 
Sagar_Bng
New member
1 0 0 0
Message 1 of 2
326
Flag Post

HPE ProLiant ML350 G6 Server - Not powering ON and No LED Lights

HP Recommended

Server doesn't boot up and there is no power, LED lights doesn't glow after powering on the server.

When the power cable is connected, no LED light gets on (neither in the rear or front lights)

Pressing the power button does not bring any LED lights on.

Only power supply fans started to spin and stops when power was plugged in, but power supply LEDs did not light up.

 

The power supply unit works fine and tried to swap with another server of same model, but still no power.

Please provide a solution for this

1 REPLY 1
Paul_Tikkanen
Level 21
Level 21
135,258 122,783 20,739 31,833
Message 2 of 2
Flag Post
HP Recommended

Hi:

 

HP split into two companies several years ago.

 

HP supports PC's, printers, tablets and calculators.

 

HP Enterprise (HPE) supports servers, switches, routers and storage.

 

You may want to post your question on the HPE community forum -- Proliant servers section.

 

ProLiant Servers – ML, DL, SL Forum | HPE Blogs, Discussions and Forums Community

Was this reply helpful? Yes No
Warning Be alert for scammers posting fake support phone numbers and/or email addresses on the community. If you think you have received a fake HP Support message, please report it to us by clicking on "Flag Post".
† The opinions expressed above are the personal opinions of the authors, not of HP. By using this site, you accept the Terms of Use and Rules of Participation