cancel
Showing results for 
Search instead for 
Did you mean: 
Highlighted
Level 11
3,184 3,176 268 624
Message 11 of 32
293
Flag Post
HP Recommended

Hp Z820 can not see 3 Sata drives

connect a sata cable from one of the blue/grey ports to a known good SATA (not SAS) drive and then connect the power cable

(do not use any of the 4 internal hotswap bays)

 

does the drive show in the bios

Reply
0 Kudos
Highlighted
Level 1
16 15 0 0
Message 12 of 32
280
Flag Post
HP Recommended

Hp Z820 can not see 3 Sata drives

Thank you

 

I have swapped the DVD drive witth on of the SATA drives.. but it is not showing at all !!.. pluged the power cable and sata cable

 

note the DVD drive is showing on the bios .. but it is not working from the windows also i can not open it when i press the open button

 

 

Reply
0 Kudos
Highlighted
Level 11
3,184 3,176 268 624
Message 13 of 32
276
Flag Post
HP Recommended

Hp Z820 can not see 3 Sata drives

if the dvd shows in the bios, the sata port is WORKING!!!

 

again, please give me the drive model number which is printed on the drive label

Reply
0 Kudos
Highlighted
Level 1
16 15 0 0
Message 14 of 32
274
Flag Post
HP Recommended

Hp Z820 can not see 3 Sata drives

Thankyou

 

Here it is.20191214_193840.jpg

 

 

Reply
0 Kudos
Highlighted
Level 11
3,184 3,176 268 624
Message 15 of 32
268
Flag Post
HP Recommended

Hp Z820 can not see 3 Sata drives

he seagate drive is a 4tb unit as such the z820 bios MUST BE SET TO RAID+AHCI is it? if no do so and let me know

 

next,  the internal 4 drive hotswap drive bays have 4 cables that connect to either the "SCU" or the LSI SAS/SATA ports which ones are they connected to

 

Last, did you do a FULL cmos reset, if you don't know how to do a full reset let me know as a full reset is not the same as selecting "reset to defaults" in the bios

Reply
0 Kudos
Highlighted
Level 1
16 15 0 0
Message 16 of 32
258
Flag Post
HP Recommended

Hp Z820 can not see 3 Sata drives

Thank you

 

 

-1- Yes.. it is set to RAID+AHCI


next, the internal 4 drive hotswap drive bays have 4 cables that connect to either the "SCU" or the LSI SAS/SATA ports which ones are they connected to

-2- DVD and SSD ( boot drive 0 ) to 2x gruy ports.. as per previous recommendation


-3- I did both.. the classic one .. removing the cmos battery and wait 3 minutes ( the machine took sometimes to start .. making lots noise to get recyle )

Also i did the other one too .. from the cmos button

 

H20191214_212156.jpg20191214_212138.jpg20191214_211554.jpgere are more infos about my machine

I believe it is the first version and old firmware on on-board controller

 

Note, all the drives where working before... no issues. in old bios version.. as they did not come up .. i have upgraded it to lastest one .. assuming that will help.. . is this to do with drivers or controller ..gone/or firmware no compatible .. i am lost !


Operating System
Windows 10 Pro 64-bit
CPU
Intel Xeon E5 2650 v2 @ 2.60GHz 30 °C
Ivy Bridge-EP/EX 22nm Technology
Intel Xeon E5 2650 v2 @ 2.60GHz 30 °C
Ivy Bridge-EP/EX 22nm Technology
RAM
128GB DDR3 @ 797MHz (11-11-11-28)
Motherboard
Hewlett-Packard 158B (CPU0)
Graphics
ASUS VP278 (1920x1080@60Hz)
Acer V277 (1920x1080@75Hz)
4095MB NVIDIA Quadro K5000 (NVIDIA) 35 °C
Storage
931GB ATA CT1000MX500SSD1 SCSI Disk Device (SATA (SSD))
Optical Drives
ATAPI DVD A DH16ABSH SCSI CdRom Device
Audio
Creative X-Fi Audio Processor (WDM)

---------------------------------------------------------------------------------


OS Name Microsoft Windows 10 Pro
Version 10.0.17763 Build 17763
Other OS Description Not Available
OS Manufacturer Microsoft Corporation
System Manufacturer Hewlett-Packard
System Model HP Z820 Workstation
System Type x64-based PC
System SKU LJ452AV
Processor Intel(R) Xeon(R) CPU E5-2650 v2 @ 2.60GHz, 2601 Mhz, 8 Core(s), 16 Logical Processor(s)
Processor Intel(R) Xeon(R) CPU E5-2650 v2 @ 2.60GHz, 2594 Mhz, 8 Core(s), 16 Logical Processor(s)
BIOS Version/Date Hewlett-Packard J63 v03.96, 28/10/2019
SMBIOS Version 2.7
Embedded Controller Version 255.255
BIOS Mode UEFI
BaseBoard Manufacturer Hewlett-Packard
BaseBoard Product 158B
BaseBoard Version 1.01
Platform Role Workstation
Secure Boot State Off
PCR7 Configuration Binding Not Possible
Windows Directory C:\WINDOWS
System Directory C:\WINDOWS\system32
Boot Device \Device\HarddiskVolume2
Hardware Abstraction Layer Version = "10.0.17763.831"

Installed Physical Memory (RAM) 128 GB
Total Physical Memory 128 GB
Available Physical Memory 122 GB
Total Virtual Memory 147 GB
Available Virtual Memory 141 GB
Page File Space 19.0 GB
Page File C:\pagefile.sys
Kernel DMA Protection Off
Virtualisation-based security Not enabled
Device Encryption Support Reasons for failed automatic device encryption: TPM is not usable, PCR7 binding is not supported, Hardware Security Test Interface failed and the device is not InstantGo, Un-allowed DMA-capable bus/device(s) detected, TPM is not usable
Hyper-V - VM Monitor Mode Extensions Yes
Hyper-V - Second Level Address Translation Extensions Yes
Hyper-V - Virtualisation Enabled in Firmware No
Hyper-V - Data Execution Protection Yes

 

Reply
0 Kudos
Highlighted
Level 11
3,184 3,176 268 624
Message 17 of 32
239
Flag Post
HP Recommended

Hp Z820 can not see 3 Sata drives

a xeon 2650 v2 cpu indicates a ver 2 motherboard again you need to look at the bios boot block to confirm 12/28/2011

 

please place the 4TB drive(s) on the INTEL SCU ports and not the bottom LSI ports

 

did you run this update? (sp68642) it upgrades the LSI firmware from v12 to v18

 

check the current LSI version by looking at the current MPT FIRMWARE version (yours shows v 12)

 

https://www.sgo.es/wp-content/uploads/procedure_upgrade_firmware_lsi_motherboard_eng_03.pdf

 

to do a full cmos reset, power off remove pwr cord, press pwr button 5 sec, open case, remove cmos batt, then press cmos reset button on motherboard for 8 sec, replace batt, pwr cord side panel and power on then reset time/date and reboot

 

the latest Intel RSTe that works with the z820 SCU ports is ver 4.5.10.1020

 

in the link below once on the page you must click on OTHER VERSIONS to get the 4.5 download, failure to do so will get you 4.7 which no longer has support for the z820 c600 chipset

 

https://downloadcenter.intel.com/download/28890/Intel-Rapid-Storage-Technology-enterprise-Intel-RSTe...

 

i recommend you first uninstall the current RST software you may have installed and reboot before installing 4.5

 

again place drives on the scu ports

Reply
0 Kudos
Highlighted
Level 1
16 15 0 0
Message 18 of 32
216
Flag Post
HP Recommended

Hp Z820 can not see 3 Sata drives

Thank you once more

 

Yes. the 4TB drive(s) on the INTEL SCU ports and not the bottom LSI ports.. still nothing showing on either the windows or Bios


No i did not run this upgrade yet for the LSI firmware from v12 to v18, cos I could not find the (sp68642) anywhere online


I have now done the full reset of BIOS as you showed me here


You mean the z820 SCU ports is ver 4.5.10.1021 and not 4.5.10.1021, assume here

it is just a typo, also I can not find drivers for win10 x64..so i choosed win8 x64 for now.. not sure how to find the right files.. which ones to peak up, please see my Netword ID from earlier post here.

Reply
0 Kudos
Highlighted
Level 11
3,184 3,176 268 624
Message 19 of 32
212
Flag Post
HP Recommended

Hp Z820 can not see 3 Sata drives

google is your friend to locate the sp68642 file

 

ftp://ftp.hp.com/pub/softpaq/sp68501-69000/sp68642.html

ftp://ftp.hp.com/pub/softpaq/sp68501-69000/sp68642.exe

 

sigh, again the Intel "SCU" sata ports REQUIRE A DRIVER to make them active and while windows 10 includes a basic driver going to the intel website and downloading the RSTe 4.5 driver is highly recommended and if you read the included doc file it plainly states it's for all os's

 

and in your case installing the latest driver for the c600 chipset may fix a previously corrupted driver

 

https://downloadcenter.intel.com/download/28189/Intel-Rapid-Storage-Technology-enterprise-Intel-RSTe...

 

 

Reply
0 Kudos
Highlighted
Level 1
16 15 0 0
Message 20 of 32
172
Flag Post
HP Recommended

Hp Z820 can not see 3 Sata drives

Thank you

 

I managed to upgrade the on-board SAS controller to V18 from V12

 

But still no luck with these drivers .. still no disks showing on Wind10 x 64 or in BIOS , I m  not sure in this stage .. i may be doing things wrong here20191216_202922.jpg

Reply
0 Kudos
Be alert for scammers posting fake support phone numbers on the community. If you think you have received a fake HP Support message, please report it to us by clicking on "Flag Post".
† The opinions expressed above are the personal opinions of the authors, not of HP. By using this site, you accept the Terms of Use and Rules of Participation