cancel
Showing results for 
Search instead for 
Did you mean: 
Zack52
New member
3 2 0 0
Message 1 of 2
655
Flag Post

ThinPro 7.1 JVDI Pre-reqs

HP Recommended
HP t630 Thin Client
Other

I am installing Cisco Jabber for VDI in a Citrix environment. In order to get this to work properly I need to install prerequisites on our HP ThinClients.

I have found older versions of the software "cisco-jvdi12.x.x-pre-reqs-thinpro7.1.0-hp1d.xar", this version does not work with the latest ThinPro7.1.0 version of thinclients.

 

Can someone please point me to where I can get this install?

1 REPLY 1
Zack52
Author
New member
3 2 0 0
Message 2 of 2
Flag Post
HP Recommended

Edit:

The older versions file name is - "cisco-jvdi12.x.x-pre-reqs-thinpro6.2.0-hp1d.xar"

When I install this version on my thinclient it "bricks" the machine and requires me to reimage the device.

I am looking to find the 7.1 version.

0 Kudos
Warning Be alert for scammers posting fake support phone numbers and/or email addresses on the community. If you think you have received a fake HP Support message, please report it to us by clicking on "Flag Post".
† The opinions expressed above are the personal opinions of the authors, not of HP. By using this site, you accept the Terms of Use and Rules of Participation