cancel
Showing results for 
Search instead for 
Did you mean: 
MSK2002
Level 1
5 2 1 0
Message 1 of 2
1,829
Flag Post

Solved!

Turbo Boost is not working

HP Recommended
HP Compaq Pro 6300 MT
Microsoft Windows 10 (64-bit)

Hello all

I have a problem i just noticed that my computer is not activiting turbo boost under strees ,  i cheked the bios and it's said Turbo Mode is activate also i tried to change the number of processor option in Msconfig but nohting worked,Preferred plans in Power Option is set to High Performance , i don't know why this happened but last month i updated my bios from the initial version to latest version (00.03.07 Rev.A) and i'm not sure if this what caused the problem , also when i tried to Intel Turbo Boost Technology Monitor i got this

 

                                   Untitled.png

My CPU is i5 3470.

Edit : i reseted bios settings to defaults and it seems to work now

Edit 2: looks like Runtime Power Management in the bios settings is the reason, if i enabled it turbo boost works fine.

1 ACCEPTED SOLUTION

Accepted Solutions
MSK2002
Author
Level 1
5 2 1 0
Message 2 of 2
Flag Post
HP Recommended

i reseted bios settings to defaults and it seems to work now 

View solution in original post

0 Kudos
1 REPLY 1
MSK2002
Author
Level 1
5 2 1 0
Message 2 of 2
Flag Post
HP Recommended

i reseted bios settings to defaults and it seems to work now 

View solution in original post

0 Kudos
Warning Be alert for scammers posting fake support phone numbers and/or email addresses on the community. If you think you have received a fake HP Support message, please report it to us by clicking on "Flag Post".
† The opinions expressed above are the personal opinions of the authors, not of HP. By using this site, you accept the Terms of Use and Rules of Participation