• ×
    Information
    Need Windows 11 help?
    Check documents on compatibility, FAQs, upgrade information and available fixes.Windows 11 Support Center.
  • post a message
  • ×
    Information
    Need Windows 11 help?
    Check documents on compatibility, FAQs, upgrade information and available fixes.Windows 11 Support Center.
  • post a message
HP Recommended
HP Z240 Tower Workstation
Microsoft Windows 10 (64-bit)

Hello, 

 

I encounted a wired problem with two indentical Z240 we just bought for our company. We use a SCCM img to install our custom Windows 10 Enterprise image, so we are not useing HP standard image. 

Although I still manually install the drivers from DVD that was provided from HP since we don't usally buy these computers for our company. 

 

Now to the issue at hand, using the computer for day to day task, surfing, using AutoCAD etc. works fine. But only when it comes to moving files/opeing files on our company share it goes extremly slowly.  235 kb/s to 626 kb/s and sometimes it drops down to zero and picks right up again. But if we use our old Zbook G3 on the same network calbe, with the same image, same programs even it works fine. 

 

Any help with this is appreciated! 

 

BR

Tommie 

1 ACCEPTED SOLUTION

Accepted Solutions
HP Recommended

this issue is not something that can be determined via email. it most likely will require a qualified network person to locate and resolve the problem.

 

you might want to look at the z240 network permisions and also the  file share settings. do you run a virus program? 

 

i would use a HP restore disk for the z240 on a test z240 and see if it has the same issue (i suspect not) if you don't have a HP restore disk, use a generic windows 10 image from microsoft, and again i suspect it will not have any problems.

 

if either of the 2 methods above work, then the issue is in your custom image 

View solution in original post

1 REPLY 1
HP Recommended

this issue is not something that can be determined via email. it most likely will require a qualified network person to locate and resolve the problem.

 

you might want to look at the z240 network permisions and also the  file share settings. do you run a virus program? 

 

i would use a HP restore disk for the z240 on a test z240 and see if it has the same issue (i suspect not) if you don't have a HP restore disk, use a generic windows 10 image from microsoft, and again i suspect it will not have any problems.

 

if either of the 2 methods above work, then the issue is in your custom image 

† The opinions expressed above are the personal opinions of the authors, not of HP. By using this site, you accept the <a href="https://www8.hp.com/us/en/terms-of-use.html" class="udrlinesmall">Terms of Use</a> and <a href="/t5/custom/page/page-id/hp.rulespage" class="udrlinesmall"> Rules of Participation</a>.