cancel
Showing results for 
Search instead for 
Did you mean: 
Brance
New member
1 0 0 0
Message 1 of 2
229
Flag Post

Z820 - trying to add a WD Red NAS drive - need help

HP Recommended
Z820
Microsoft Windows 10 (64-bit)

Hello All, 

 

I just recently purchased a z820 workstation that has the LSI2308 ctl

 

I have added a WD Red drive simply by plugging in but when I try adding a WD Red NAS drive the workstation(lsi ctl) doesnt see the drive.   

 

Any suggestions ?

 

Thanks

1 REPLY 1
SDH
Level 10
2,271 2,225 211 654
Message 2 of 2
Flag Post
HP Recommended

Yes..... get a copy of DBAN off the web and make a bootable CD from the .iso.  Look on the forum here.... a few months ago I gave a link and also the exact version I've been using for years.  Do a DBAN low level format on it.... it will then become "raw".  Then partition it and NTFS long type format it. 

 

There is data on some of the deep sectors that can keep some drives from working with W7/W10.  This process clears those sectors.  It will take quite a while.  I had to do this on a 2TB HDD recently.... 1.5 days.  Back when we were still running xw6600s for some of our work we could not get Samsung SSDs to work.  Same trick worked with them too.  And, I had to do this with a Red for my wife's documents drive.....

0 Kudos
Warning Be alert for scammers posting fake support phone numbers and/or email addresses on the community. If you think you have received a fake HP Support message, please report it to us by clicking on "Flag Post".
† The opinions expressed above are the personal opinions of the authors, not of HP. By using this site, you accept the Terms of Use and Rules of Participation