E_Alexis_MT Honor Student
Honor Student
2 0 0
Message 1 of 3
340
Flag Post
HP Recommended

HP Omen Command Center not detecting network on new SSD? Therefore Network Boost doesnt work either

HP Omen 15

For some reason I think the problem is that HP Omen Command Center is not detecting that I have an HP Omen 15 laptop anymore?? (It was working fine before switching from a HDD to an SSD and Installing Windows 10 from scratch)

 

I have a problem with the HP Omen Command Center not detecting my network in the System Vitals (I am using a network cable):

image.png

 

This didnt happen before I replaced my HDD. Because of this the Network Booster doesnt work either since there is no network detected:

 

image.pngThings I tried:

 

  • I uninstalled and reinstalled HP Omen Command Center several times
  • I restarted my PC after doing this
  • I checked to make sure that its not a firewall issue
Tags (1)
2 REPLIES 2
Provost Provost
Provost
25081 3522 8164
Message 2 of 3
303
Flag Post
HP Recommended

HP Omen Command Center not detecting network on new SSD? Therefore Network Boost doesnt work either

Welcome to the HP Support Community @E_Alexis_MT

 

Welcome to the HP Support Community

 

To better assist you, the members will need the exact model number or product number of your laptop/desktop or printer???

 

HP Notebook PCs - How Do I Find My Model Number or Product Number?

 

 https://support.hp.com/us-en/document/c03754824

 

REO

 

PLEASE DO NOT POST ANY SERIAL NUMBERS

**************************I am not an HP employee**************************
******Please mark Accept as Solution if my post solved your problem******
E_Alexis_MT Honor Student
Honor Student
2 0 0
Message 3 of 3
293
Flag Post
HP Recommended

HP Omen Command Center not detecting network on new SSD? Therefore Network Boost doesnt work either

@REO51ST Its the HP Omen Laptop 15-ce0xx with NVIDIA GeForce 1050 and core I7. It originally had a HDD and I replaced it recently with an SSD. It was working perfectly before I installed the SSD and I have this laptop for about 1 year.

 

It feels like the HP Omen Command Center is not detecting my laptop correctly. The images I posted is all it shows, even the settings is Blank.

 

image.png

Reply
0 Kudos
† The opinions expressed above are the personal opinions of the authors, not of HP. By using this site, you accept the Terms of Use and Rules of Participation