cancel
Showing results for 
Search instead for 
Did you mean: 
Mattwo
Level 1
16 13 0 0
Message 1 of 10
978
Flag Post

Getting "session expired" even when hitting "remember me".

HP Recommended

Yeeeaaaa, that's not how those "remember me" checkboxes are supposed to work. Why even have one if I'm just going to get logged out anyway?

0 Kudos
9 REPLIES 9
Photoray002
Level 15
Level 15
12,666 12,443 1,306 4,291
Message 2 of 10
Flag Post
HP Recommended

Happens to me too. I dont know why, but I do know there are quite a few problems HP is having with the servers/company hosting the forum and they are working on those technical issues.

Example... notice the ALERT RE: Email Notifications warning at the top of the page?

 

When will they will get all the issues resolved? No one can really say.

 

Thanks for bringing it up though.

0 Kudos
Mattwo
Author
Level 1
16 13 0 0
Message 3 of 10
Flag Post
HP Recommended

Well I AM getting the emails, just a few hours late myself.

0 Kudos
Dennis_Handly
Level 7
1,515 1,503 30 63
Message 4 of 10
Flag Post
HP Recommended

>that's not how those "remember me" checkboxes are supposed to work.

 

"remember me" has nothing to do with expiring sessions.  It just remembers your user name for your next login.

In my case it's pretty useless since firefox remembers it.

0 Kudos
Mattwo
Author
Level 1
16 13 0 0
Message 5 of 10
Flag Post
HP Recommended

That's how those boxes work on pretty much everywhere I've seen them. What they say and what they do are two different things entirely.

 

If they worked that way anywhere else then there'd be no issue because firefox can remember that kind of stuff for me anyway and I wouldn't have raised an issue.

0 Kudos
avogra
Level 2
22 18 0 0
Message 6 of 10
Flag Post
HP Recommended

I still have the same problem. The checkbox "remember me" doesn't work the way I would expect. This is: When I close the forum website while logged in and later reopen the forum, I would expect to be still logged in.

 

Even if that is not how it is supposed to work it doesn't work: When I go to the login screen, the login box is not pre-occupied with my email-address.

0 Kudos
Dennis_Handly
Level 7
1,515 1,503 30 63
Message 7 of 10
Flag Post
HP Recommended

>the login box is not pre-occupied with my email-address.

 

Mine works fine.  But I have to check the "Remember Me" box each time.  🙂

0 Kudos
avogra
Level 2
22 18 0 0
Message 8 of 10
Flag Post
HP Recommended

Maybe it acts differently with other browsers? I should have mentioned my system: I'm using firefox 49.0.2 on Windows 10 x64.  What do you use?

0 Kudos
Mattwo
Author
Level 1
16 13 0 0
Message 9 of 10
Flag Post
HP Recommended

Mine is the same as avogra BTW...

0 Kudos
Dennis_Handly
Level 7
1,515 1,503 30 63
Message 10 of 10
Flag Post
HP Recommended

Yes, using firefox 47.0.1.  Except this time I had to type in my name.

Might as well remove that "remember me" since it doesn't provide anything useful and other Lithium forums have removed it.

0 Kudos
† The opinions expressed above are the personal opinions of the authors, not of HP. By using this site, you accept the Terms of Use and Rules of Participation