cancel
Showing results for 
Search instead for 
Did you mean: 
jay7h
Level 1
2 1 1 0
Message 1 of 4
1,387
Flag Post

Solved!

No Sound

HP Recommended
f310
Microsoft Windows 10 (32-bit)

I have an F310 carcam that records sound on the f310 unit, but, when I try to play the video on my computer, there is no sound.  It does have sound on the carcam, just not on the recording for the computer.  No such problem with any other devices on my computer.

0 Kudos
1 ACCEPTED SOLUTION

Accepted Solutions
jay7h
Author
Level 1
2 1 1 0
Message 3 of 4
Flag Post
HP Recommended

Thank you for your response.  I have gone through all of your recommendations except installing the software.  I really have no need for it's features but that may be the reason I am not getting sound.  I will give it a try.  Thanks again!

Jay

View solution in original post

0 Kudos
3 REPLIES 3
A4Apollo
Retired
Retired
17,747 17,730 1,301 2,088
Message 2 of 4
Flag Post
HP Recommended

Hi! @jay7h, Welcome to HP forums.

 

I understand you are not getting any audio when you play videos from F310 camera.

 

Don't worry I'll try to help you out.

 

Did you make any software or hardware changes on your PC?

 

Have you tried playing the video with a different video player?

 

What application are you using to play the video?

 

Check if the audio is muted on your PC.

 

Try the steps mentioned below.

 

1. Place the CD disc bundled with the car camcorder in your PC/Laptop
optical drive.
2. If the CD does not execute automatically, please use Windows File
Manager to execute the Install_CD.exe file on the CD.
The following screen will be displayed. 
3. Select the desired [Menu] item to start the installation process
according to the instructions on-screen. 
 

Refer the camcorder manual for more information.

 

 

Let me know if this helps!

Have a pleasant day ahead 🙂

 

 

 

A4Apollo
I am an HP Employee

0 Kudos
jay7h
Author
Level 1
2 1 1 0
Message 3 of 4
Flag Post
HP Recommended

Thank you for your response.  I have gone through all of your recommendations except installing the software.  I really have no need for it's features but that may be the reason I am not getting sound.  I will give it a try.  Thanks again!

Jay

View solution in original post

0 Kudos
A4Apollo
Retired
Retired
17,747 17,730 1,301 2,088
Message 4 of 4
Flag Post
HP Recommended

@jay7h, Thanks for your quick response and time.

 

I appreciate your efforts for trying out the steps.

 

Please try installing the software shipped with your camcorder it has a built in player check if you are able to get audio using the player from the software.

 

Also, check the format of the video and try using some converter and convert the video to Mp4  and check if it helps.

 

 

I'll watch your reply!

Have a great day ahead! 🙂

A4Apollo
I am an HP Employee

0 Kudos
† The opinions expressed above are the personal opinions of the authors, not of HP. By using this site, you accept the Terms of Use and Rules of Participation