cancel
Showing results for 
Search instead for 
Did you mean: 
Goldylocks
Level 3
29 15 3 0
Message 1 of 6
379
Flag Post

What does this mean? What is wrong?

HP Recommended

I don't know what to do. I tried deleting all punctuation marks such as commas, periods, quotation marks, and apostrophes, but I keep getting the following message when I try to post a question: 

 

"Your post has been changed because invalid HTML was found in the message body. The invalid HTML has been removed. Please review the message and submit the message when you are satisfied."

 

What do I have to do to post my message?

0 Kudos
5 REPLIES 5
SedonaF
Retired
Retired
1,540 1,111 23 131
Message 2 of 6
Flag Post
HP Recommended

It sounds like the editor is removing the html automatically for you.  Have you tried hitting submit again after you get the error? Are you using the rich text editor to post or are you in the HTML tab (you can see the tabs above the text body of the post)

 

Usually this happens if you're using a character like the greater than or less than signs in the html editor.  If it happens again can you please take a screenshot and upload it?  It would help us find out what's causing this.

 

Thanks for bringing this to our attention

 

SunshineF

HP Support Forums Moderator

0 Kudos
Goldylocks
Author
Level 3
29 15 3 0
Message 3 of 6
Flag Post
HP Recommended

test

0 Kudos
Goldylocks
Author
Level 3
29 15 3 0
Message 4 of 6
Flag Post
HP Recommended

The problem may have been with the browser. I just successfully sent you the word, "test" using Google Chrome. However, on two previous attempts using Safari, I got the  message saying that I had done something wrong. 

0 Kudos
Goldylocks
Author
Level 3
29 15 3 0
Message 5 of 6
Flag Post
HP Recommended

I'm going to stick with a proven winner and post my question here this time. First of all, my friend in another room has a router and PC connected to the Internet by cable. In turn, I connect with her router wirelessly. As to the "html editor," I don't know. All I can tell you that  nothing happens when I click on it. 

 

Now then, my question is, what First-Aid measures should I apply when my printer won't print, and I get a message saying, "Printer Offline"?

 

Oh, in answer to your question, Yes, I try posting repeatedly, but I always get the same message saying that there is something wrong with it.

0 Kudos
SedonaF
Retired
Retired
1,540 1,111 23 131
Message 6 of 6
Flag Post
HP Recommended

This particular forum is for feedback and suggestions with the use of the community itself, not HP products.  It will be more helpful and get your question more exposure and response to post it in the Printer forums here:

 

http://h30434.www3.hp.com/t5/Printers-and-All-In-Ones/ct-p/InkJet

 

It's also recommended to add the exact product number of the printer, and what the exact steps are for you to get your error message.  It might also help others help you to know what computer you are using and what is your operating system.

 

I'll look into the issues with Safari and the forums, can you tell me the version you are using?

0 Kudos
† The opinions expressed above are the personal opinions of the authors, not of HP. By using this site, you accept the Terms of Use and Rules of Participation