• ×
    Information
    Windows update impacting certain printer icons and names. Microsoft is working on a solution.
    Click here to learn more
    Information
    Need Windows 11 help?
    Check documents on compatibility, FAQs, upgrade information and available fixes.
    Windows 11 Support Center.
  • post a message
  • ×
    Information
    Windows update impacting certain printer icons and names. Microsoft is working on a solution.
    Click here to learn more
    Information
    Need Windows 11 help?
    Check documents on compatibility, FAQs, upgrade information and available fixes.
    Windows 11 Support Center.
  • post a message
Guidelines
Do you need to install your printer? Click here for tips and tricks!
Get help with Large Format Printers, with direct access to all Large Format Knowledge Center· Ask anything · Find anything · Share anything at HP LKC
HP Recommended
HP DesignJet 4000
Microsoft Windows 10 (64-bit)

My HP DesignJet 4000 shows error 81:01. After startup, the "HP invent" appears on the screen first, then "Initializing. Please  wait..."  After about 20s, an error of 81:01 is displayed and the diagnostic menu cannot be reached.  There is no paper in the plotter. I checked the Media-Axis Engine and it works. I replaced the Gamut PCI PCA and Print Mechanism PCA cards without success. Can anyone help me please?

3 REPLIES 3
HP Recommended

Dear Sir

The error 81:01 can be related to the media motor  and the media sensor too if its dirty or defective  , so first clean the media axis disk encoder and the sensor with wet wipes and check the media motor from the service mode .

take care and give me a feed back .

HP Recommended

Hello.

Thanks for the advice. I already thought of that possibility myself. If there was a problem reading the sensor, then the media motor should start first, but this does not happen. The sensor could be faulty and cause a conflict, so I disconnected the sensor. There were no changes. I will still try to clean and replace the sensor. I will inform you.

Best regards

HP Recommended

Hello.

I replaced the sensor but no changes. I did some extra tests in service mode.  "SCAN AXIS TEST" report error 86:01. "MEDIA DRIVE TEST" report: ERROR, FAIL mov done: 0. Chech also media path. ERROR 41:10. Everything indicates an motor failure, but the motor is not defective. The fault must be on the control signal. 

† The opinions expressed above are the personal opinions of the authors, not of HP. By using this site, you accept the <a href="https://www8.hp.com/us/en/terms-of-use.html" class="udrlinesmall">Terms of Use</a> and <a href="/t5/custom/page/page-id/hp.rulespage" class="udrlinesmall"> Rules of Participation</a>.