cancel
Showing results for 
Search instead for 
Did you mean: 
jl808
New member
5 4 0 0
Message 1 of 8
699
Flag Post

Solved!

HP DesignJet T730 - Printhead Alignment Issue

HP Recommended
HP DesignJet T730
Microsoft Windows 10 (64-bit)

Aloha! I have a T730 brought out from storage (it hasn't been in there too long as the warranty expired two years ago). It seems to work fine at the moment; however, I keep receiving an alignment error.

 

Whenever I try to align the printhead it stops after drawing only the Magenta portion and gives me "The printhead was not aligned successfully. Please check the troubleshooting section in the user guide."

 

I have checked the T730 User Guide, but it wasn't helpful at all. I have tried the alignment multiple times but it keeps stopping with only the magenta marks and the two birds at the bottom. Moreover, I have cleaned the printhead at least five times in a row. Has anyone experienced this problem or know of any solutions? Thanks in advance and Mahalo Nui!

1 ACCEPTED SOLUTION

Accepted Solutions
Valsimot
Level 12
Level 12
5,978 5,962 706 995
Message 7 of 8
Flag Post
HP Recommended

They are not black. If you take a closer look you will see that they are more grey or brown than black because they are printed by mixing cyan magenta and yellow and you get that colour close to black but not black. 

The printhead needs replacement, there is nothing much else you can do.




My profile on LinkedIn

View solution in original post

7 REPLIES 7
Valsimot
Level 12
Level 12
5,978 5,962 706 995
Message 2 of 8
Flag Post
HP Recommended

Can you take a photo or scan of alignment sheet and post here?




My profile on LinkedIn

0 Kudos
jl808
Author
New member
5 4 0 0
Message 3 of 8
Flag Post
HP Recommended

Results from Printhead Alignment; this is where it stops before giving me an errorResults from Printhead Alignment; this is where it stops before giving me an errorThe error that pops up during the Printhead Alignment processThe error that pops up during the Printhead Alignment processA close up of the alignment printoutA close up of the alignment printoutPrintout of the Print Quality testPrintout of the Print Quality test

0 Kudos
jl808
Author
New member
5 4 0 0
Message 4 of 8
Flag Post
HP Recommended

Hey there! thanks for looking into this issue; I have attached some photos of the results from the printhead alignment test. I have also included the results of the print quality test.

0 Kudos
Valsimot
Level 12
Level 12
5,978 5,962 706 995
Message 5 of 8
Flag Post
HP Recommended

Your printer isn't printing black, you will need to replace a printhead to properly align the printer. On the print quality sheet, there is no black, the printer can't align without black, all colours must be working.




My profile on LinkedIn

0 Kudos
jl808
Author
New member
5 4 0 0
Message 6 of 8
Flag Post
HP Recommended

What would explain the black parentheses on the Print Quality page? I was hoping that it would not require replacing the printhead as for some bizarre reason HP has has combined all the printheads into one kit for the T730. I would have to replace the entire kit, which is very costly. Do you have any alternative solutions that I could look into? Thanks in advance.

0 Kudos
Valsimot
Level 12
Level 12
5,978 5,962 706 995
Message 7 of 8
Flag Post
HP Recommended

They are not black. If you take a closer look you will see that they are more grey or brown than black because they are printed by mixing cyan magenta and yellow and you get that colour close to black but not black. 

The printhead needs replacement, there is nothing much else you can do.




My profile on LinkedIn

View solution in original post

jl808
Author
New member
5 4 0 0
Message 8 of 8
Flag Post
HP Recommended

Just wanted to give you an update. I took out the printhead and went Spartan on it out of frustration (banged it on the ground a few times, kicked it around like a soccer ball, and shook it for a lengthy amount of time). I tried placing it back on the T730 and ran the diagnostics and alignment again. From the start the black ink started to finally show (albeit faint and sporadic) and after running the 'Printhead Cleaning' option four times it works perfectly now!IMG_20200612_115936469.jpgIMG_20200612_115930536.jpgIMG_20200612_115953568.jpg

0 Kudos
Warning Be alert for scammers posting fake support phone numbers and/or email addresses on the community. If you think you have received a fake HP Support message, please report it to us by clicking on "Flag Post".
† The opinions expressed above are the personal opinions of the authors, not of HP. By using this site, you accept the Terms of Use and Rules of Participation