• ×
    Information
    Windows update impacting certain printer icons and names. Microsoft is working on a solution.
    Click here to learn more
    Information
    Need Windows 11 help?
    Check documents on compatibility, FAQs, upgrade information and available fixes.
    Windows 11 Support Center.
  • post a message
  • ×
    Information
    Windows update impacting certain printer icons and names. Microsoft is working on a solution.
    Click here to learn more
    Information
    Need Windows 11 help?
    Check documents on compatibility, FAQs, upgrade information and available fixes.
    Windows 11 Support Center.
  • post a message
Guidelines
The Poly Phones Knowledge Base is live! We look forward to helping you with common issues and troubleshooting advice!
HP Recommended

Trying to provision a Treo8800 for generic SIP.  It cannot seem to register with the server.  Wireshark shows that the Treo is sending digest auth in its REGISTER packets with the username="".  It looks like this:

 

Authorization: Digest username="", realm="mydomain.com", nonce="3a0025ee", uri="sip:192.168.0.22", response="6a22ddfc7c94c5ba7ab06fcfaf77bab6", algorithm=MD5

 

The registration config elements sent to the phone in its config are:

 

<reg

    reg.1.address=“mylogin”

    reg.1.auth.userId="mylogin"

    reg.1.displayName="mylogin"

    reg.1.label=“My Name“

    reg.1.outboundProxy.address=“192.168.0.22”

    reg.1.outboundProxy.port=“5060”

    reg.1.outboundProxy.transport="UDPOnly"

    reg.1.thirdPartyName="mylogin"

    reg.1.server.1.address="192.168.0.22"

    reg.1.server.1.port=“5060”

    reg.1.server.1.transport="UDPOnly"

    reg.1.auth.password=“mypass”

    reg.1.type="private"

    reg.1.lineKeys="2">

</reg>

 

Are we missing a field or so?  Looking at the UCS configuration guide, it wouldn't appear so. 

 

The Treo is running software 5.8.0.15024

 

Thanks!

1 ACCEPTED SOLUTION

Accepted Solutions
HP Recommended

Disregard this post.  The issue has been solved.  Seems the provisioning profile for this phone was broken and not properly setting

 

device.baseProfile="Generic"

 

As a result the phone was using the SfB profile.

View solution in original post

1 REPLY 1
HP Recommended

Disregard this post.  The issue has been solved.  Seems the provisioning profile for this phone was broken and not properly setting

 

device.baseProfile="Generic"

 

As a result the phone was using the SfB profile.

† The opinions expressed above are the personal opinions of the authors, not of HP. By using this site, you accept the <a href="https://www8.hp.com/us/en/terms-of-use.html" class="udrlinesmall">Terms of Use</a> and <a href="/t5/custom/page/page-id/hp.rulespage" class="udrlinesmall"> Rules of Participation</a>.