cancel
Showing results for 
Search instead for 
Did you mean: 
ShaynaLynn
New member
2 1 0 0
Message 1 of 5
1,247
Flag Post

Solved!

IDT High Definition Audio not working (HP Pavillion 500-314)

HP Recommended
HP Pavillion 500-314
Microsoft Windows 10 (64-bit)

Hello.  I have a HP Pavillion 500-314.  It runs on Windows 10.  My audio was working fine until I was forced to reset the computer after my computer went into a "Preparing Automatic Repair" loop.  After I reset the computer, there was an "x" next to the little speaker icon in the lower right hand corner.  When I hover my mouse over the speaker icon, it says "No speakers or headphones are plugged in".  This is driving me crazy as the other posts regarding the IDT High Definition Audio have not worked.   I would greatly appreciate a speedy response.  Thank you for your time.

-Shayna Ghram-Kaiser

4 REPLIES 4
Paul_Tikkanen
Level 21
Level 21
129,400 119,577 19,539 29,865
Message 2 of 5
Flag Post
HP Recommended

Hi:

 

Since I don't know what other posts you read regarding this matter, what works for most forum members is to install the W8.1 IDT audio driver from your PC's support and driver page.

 

This package provides the IDT High-Definition (HD) Audio for supported desktop models that are running a supported operating system. - Provides the audio driver release for supported desktop models and operating systems.

 

File name: sp65946.exe

 

If you have already done that and it didn't resolve the problem, unfortunately I don't have any other suggestions for you to try.

ShaynaLynn
Author
New member
2 1 0 0
Message 3 of 5
Flag Post
HP Recommended

Hey!  Thank you Paul!  That file worked! :generic:

0 Kudos
Paul_Tikkanen
Level 21
Level 21
129,400 119,577 19,539 29,865
Message 4 of 5
Flag Post
HP Recommended

You're very welcome.

0 Kudos
DonVanHalen
Level 1
7 6 0 1
Message 5 of 5
Flag Post
HP Recommended

I have had this problem for weeks. Today, I decided to scour the installs that happened on my machine since I last crank tunes, June 2016. On July 24, 2016 an APPLE Itunes update installed four files:

 

ITunes

Icloud

Apple Application Support (64-bit)

Apple Application Support (32-bit)

 

In my head, I am thinking I have a 64 bit machine, wonder if having both 32 and 64 bit support is somehow causing a problem. I removed 32-bit support and immediately, my speakers started. Man, I can't tell you how many hours I spent figuring this out. I have seen this problem throughout many forums. One guy had added a new sound card and the problem followed. That confirmed for me it was likely an application problem. 

 

Let me know if it works for you. Let me know here, cause I won't be able to hear you, my speakers are cranked!

 

Enjoying it again. Rock on!

 

Brought to you by:

 

DonVanHalen

 

Green Bay, WI

 

 
0 Kudos
Warning Be alert for scammers posting fake support phone numbers and/or email addresses on the community. If you think you have received a fake HP Support message, please report it to us by clicking on "Flag Post".
† The opinions expressed above are the personal opinions of the authors, not of HP. By using this site, you accept the Terms of Use and Rules of Participation