cancel
Showing results for 
Search instead for 
Did you mean: 
deadangel
New member
3 1 0 0
Message 1 of 4
3,513
Flag Post

Solved!

No sound after installing graphic card

HP Recommended
HP compaq dc 7900 SFF
Microsoft Windows 7 (64-bit)

I've hp compaq dc 7900 sff pc.. after installing ati hd 5460 graphic card there is no sound in my pc..instead of onboard device there is a "AMD high definition audio device" .I use some youtube vedios to solve this problem and there is a solution by enable onboard audio device in bios setup ..... then I try to enter to setup using F10 but it ask for password..so I hit "enter" button 3 times and I could able to enter in to bios setup..in there onboard audio device disable but I cant change it...either I couldnt change any setting in bios setup... so please help me to fix this.

 

 

 

Capture1.JPG

 

Capture.JPG

3 REPLIES 3
Paul_Tikkanen
Level 21
Level 21
129,047 119,225 19,462 29,745
Message 2 of 4
Flag Post
HP Recommended

Hi:

 

Yes, that is the issue...you have to enable the onboard audio after the PC's BIOS disabled it because you installed an audio card with an HDMI port, and the PC thinks you installed a sound card and a video card (the amd audio is the audio chip on the video card).  So the PC disabled the onboard video and onboard audio.

 

Now, here are the instructions for clearing the BIOS password so you can get into the BIOS and enable the on board audio.

 

See Appendix B, page 62 for how to clear the BIOS P/W.

 

http://h20566.www2.hp.com/hpsc/doc/public/display?sp4ts.oid=3785403&docLocale=en_US&docId=emr_na-c01...

 

If those instructions do not work, then stringent security was set in the BIOS and there is no way to clear the BIOS P/W if someone enabled Stringent Security.

 

BTW, you need these drivers for the devices listed in your screen shot...

 

This package contains the Intel Active Client Manager Host Embedded Controller Interface (HECI) device driver for the supported desktop models and operating systems.

 

ftp://ftp.hp.com/pub/softpaq/sp45501-46000/sp45813.exe

 

This package contains the Intel Local Management Service (LMS) and Serial-over-LAN (SOL) support for Intel Active Management Technology (AMT) for the supported desktop models and operating systems. This software is part of the Intel Digital Office Initiative.

 

ftp://ftp.hp.com/pub/softpaq/sp46001-46500/sp46134.exe

deadangel
Author
New member
3 1 0 0
Message 3 of 4
Flag Post
HP Recommended

sir,thank you for replying my problem..I cant solve that by using cmos reset.. can I solve this by updating bios?

0 Kudos
Paul_Tikkanen
Level 21
Level 21
129,047 119,225 19,462 29,745
Message 4 of 4
Flag Post
HP Recommended

You're very welcome.

 

There are two ways you can solve the problem.

 

1. Remove the green password jumper on the motherboard following the instructions in the manual I posted.

 

And as I wrote yesterday, if removing the jumper and turning on the PC does not clear the password, then the only other thing you can do is to replace the motherboard with one that has no BIOS password set.

 

2. Install a video card that does not have an hdmi out port.  I put a Radeon HD 2400 in my dc7900 SFF.

 

That card only has an S-video and DVI port, so the onboard sound is not disabled when you install a card like that.

 

Then you can press the yellow CMOS reset button to restore the onboard audio.

Warning Be alert for scammers posting fake support phone numbers and/or email addresses on the community. If you think you have received a fake HP Support message, please report it to us by clicking on "Flag Post".
† The opinions expressed above are the personal opinions of the authors, not of HP. By using this site, you accept the Terms of Use and Rules of Participation