cancel
Showing results for 
Search instead for 
Did you mean: 
anniem52
New member
2 1 0 0
Message 1 of 4
592
Flag Post

Solved!

no sound after reset to fabricsettings

HP Recommended
HP Pavilion 500-300 Desktop PC series
Microsoft Windows 10 (64-bit)

After a reset to fabricsettings I have no sound anymore from the integrated soudcard, before all worked perfect.

I get a message that stwrt64.inf and atihdwt6.inf have to be reinstalled.

In the device managment I get the message that the driver of 'IDT High Definition Audio CODEC' has to be reinstalled, but I get an error-message that the device attached is broken. I tested with other headphones and speakers, all new ones, and got the same error-messages. With USB-connections all works perfect.

Can someone help me to find a solution?

3 REPLIES 3
The_Fossette
HP Support Agent
HP Support Agent
29,155 29,140 1,943 2,571
Message 2 of 4
Flag Post
HP Recommended

Hi @anniem52,

 

Welcome to the HP Forums!

 

Thank you for posting your query on this forum, it's a great place to find answers.

 

I reviewed your post and I understand that you are facings issues with the audio after Windows reset.

 

Don’t worry, I assure you I will try my best to get this sorted.

 

In order that I may provide you with an accurate solution, I will need a few more details.

 

When was the last time the computer was working fine?

Have you made any software or hardware changes on the computer?

 

Meanwhile, I recommend you download and install the audio driver from the below link and check if it helps.

 

http://hp.care/2DdFTaU

 

Let me know how it goes and you have a great day!

 

To simply say thanks, please click the "Thumbs Up" button to give me a Kudos to appreciate my efforts to help. If this helps, please mark this as “Accepted Solution” as it will help several others with the same issue to get it resolved without hassles.

 

Take care.

 

Cheers!

The_Fossette
I am an HP Employee

0 Kudos
anniem52
Author
New member
2 1 0 0
Message 3 of 4
Flag Post
HP Recommended

Thanks for your answer. Indeed the solution was very simple, too simple.

I downloaded the original audio drivers from the HP-site and the problem was solved.

0 Kudos
The_Fossette
HP Support Agent
HP Support Agent
29,155 29,140 1,943 2,571
Message 4 of 4
Flag Post
HP Recommended

Hi @anniem52,

 

Perfect, I am really glad to hear that!

 

If any other questions arise, please feel free to write back to me.

 

Good day! Take care 🙂

 

Cheers!

The_Fossette
I am an HP Employee

0 Kudos
Warning Be alert for scammers posting fake support phone numbers and/or email addresses on the community. If you think you have received a fake HP Support message, please report it to us by clicking on "Flag Post".
† The opinions expressed above are the personal opinions of the authors, not of HP. By using this site, you accept the Terms of Use and Rules of Participation