cancel
Showing results for 
Search instead for 
Did you mean: 
john_bv
New member
1 0 0 0
Message 1 of 2
428
Flag Post

4 fast beeps at POST on z840 with NVIDIA RTX 3090

HP Recommended
Z840 Workstation
Microsoft Windows 10 (64-bit)

Hi all,

 

I have a Z840 workstation in which I recently installed an NVIDIA RTX 3090 graphics card. Upon pressing the power button, after 15 seconds there are 4 very quick short beeps before the computer boots as per usual. The power LED remains solid white throughout - it never turns red nor does it blink.

 

There are no beeps when I swap the graphics card for an NVIDIA RTX 2080TI.

 

Should there be any reason for concern regarding these beeps? My suspicion is that the 3090 graphics card has much higher power draw.

1 REPLY 1
Grzwacz
Level 12
Level 12
6,786 6,769 639 1,531
Message 2 of 2
Flag Post
HP Recommended

Hi,

 

Can't find a reason for your issue.

 

It looks like you have a 850 watt power supply. A 3090 requires at least a 750 watt power supply.

 

The POST error code you are getting has no definition per page 90 in this HP guide (Link).

 

Regards

Was this reply helpful? Yes No
Warning Be alert for scammers posting fake support phone numbers and/or email addresses on the community. If you think you have received a fake HP Support message, please report it to us by clicking on "Flag Post".
† The opinions expressed above are the personal opinions of the authors, not of HP. By using this site, you accept the Terms of Use and Rules of Participation