cancel
Showing results for 
Search instead for 
Did you mean: 
jpaxtons
New member
4 3 0 1
Message 1 of 5
1,110
Flag Post

6200 pro wont boot with new graphics card

HP Recommended
compaq HP 6200 Pro Microtower

Greetings!

I have installed numerous graphic cards in my 6200 pro micro tower (i3-2100 8GB BIOS J01 v02.29 4/4/2016)

In all cases, with the card installed, will not boot, can't even get to the BIOS setup.

Tried several cards thinking it was an issue with the PCIe version.

Then thought it was a secure boot problem, but have confirmed no secure boot present, and using legecy BIOS.

Latest card to try is Geforce GT710.

Have reset CMOS and BIOS settings to default.

Any other ideas on how to get the system to boot with a card in the PCIe 16 slot?

I really only wanted an HDMI port.

Will get an adapter for the Display port if unsuccessful, but should be able to add a graphic card.

Have fun.

4 REPLIES 4
banhien
Level 19
Level 19
90,889 90,766 11,691 25,033
Message 2 of 5
Flag Post
HP Recommended

@jpaxtons

 

Have you tried the GT6xx cards ? Please try the following discussion

 

     https://h30434.www3.hp.com/t5/Desktop-Hardware-and-Upgrade-Questions/Grahpics-Card-Upgrade-Compaq-62...

 

Regards.

BH
***
**Click the KUDOS thumb up on the left to say 'Thanks'**
Make it easier for other people to find solutions by marking a Reply 'Accept as Solution' if it solves your problem.



0 Kudos
jpaxtons
Author
New member
4 3 0 1
Message 3 of 5
Flag Post
HP Recommended

Yes,

I have found and followed that thread.  No help

Paxton

0 Kudos
jpaxtons
Author
New member
4 3 0 1
Message 4 of 5
Flag Post
HP Recommended

In case somone is watching this thread, I found the problem so I will share.

Simple really, just not familiar with the HP BIOS.

 

Under the System Security tab, is something called Slot Security.

The default is all  4 slots 'Enabled'  I guess that means the security is 'Enabled', not the slot is enabled.

Anyhow, switched them to 'Disabled' and all works fine. ended up with the GT710 card, but I suspect the Radeon 6450 would work now too.

Apparently the USB security works the opposite way.  Since the slots started working when I 'Disabled' security, I did that on the USB security....Whoops, no mouse.  Should have left them alone.  Need to show 'Enabled'.

Have fun!

carrzkiss
New member
2 2 0 0
Message 5 of 5
Flag Post
HP Recommended

Thank you, JPaxtons
I was unable to boot with the new Graphics card in, and not connected through HDMI.
With this little BIOS trick, I can not boot without being connected through HDMI.
You rock,
Thank you
Wayne

0 Kudos
Warning Be alert for scammers posting fake support phone numbers and/or email addresses on the community. If you think you have received a fake HP Support message, please report it to us by clicking on "Flag Post".
† The opinions expressed above are the personal opinions of the authors, not of HP. By using this site, you accept the Terms of Use and Rules of Participation