cancel
Showing results for 
Search instead for 
Did you mean: 
  • ×
    Information
    Fix Windows 10 Update Issues

    Resolve Windows 10 or update issues on HP computer or printer– Click Here

  • post a message
  • ×
    Information
    Fix Windows 10 Update Issues

    Resolve Windows 10 or update issues on HP computer or printer– Click Here

  • post a message
Highlighted
New member
1 0 0 1
Message 1 of 4
6,655
Flag Post
HP Recommended

ACPI error

HP EliteDesk 800 G2 SFF
Linux

Dear Sirs:

        My computer have i7-6700 3.4GHz with 16384MB of RAM

 

        When boot Linux Mageia 5.1 64 bit, the system write in /var/log/dmesg

the next messages of error:

 

-----------------------------------------------------------------------------------------------------------------------

[root@localhost log]# more dmesg | grep Error
[    8.599731] ACPI Error: Needed [Buffer/String/Package], found [Integer] ffff8800b35f81b0 (20150930/exresop-592)
[    8.599736] ACPI Error: Method parse/execution failed [\_SB.WMIV.WVPO] (Node ffff88042e8a9d20), AE_AML_OPERAND_TYPE (20150930/psparse-542)
[    8.599740] ACPI Error: Method parse/execution failed [\_SB.WMIV.WMPV] (Node ffff88042e8a9d70), AE_AML_OPERAND_TYPE (20150930/psparse-542)
[    8.600242] ACPI Error: Needed [Buffer/String/Package], found [Integer] ffff8800b35f85e8 (20150930/exresop-592)
[    8.600245] ACPI Error: Method parse/execution failed [\_SB.WMIV.WVPO] (Node ffff88042e8a9d20), AE_AML_OPERAND_TYPE (20150930/psparse-542)
[    8.600248] ACPI Error: Method parse/execution failed [\_SB.WMIV.WMPV] (Node ffff88042e8a9d70), AE_AML_OPERAND_TYPE (20150930/psparse-542)
[    8.600735] ACPI Error: Needed [Buffer/String/Package], found [Integer] ffff8800b35f82d0 (20150930/exresop-592)
[    8.600738] ACPI Error: Method parse/execution failed [\_SB.WMIV.WVPO] (Node ffff88042e8a9d20), AE_AML_OPERAND_TYPE (20150930/psparse-542)
[    8.600741] ACPI Error: Method parse/execution failed [\_SB.WMIV.WMPV] (Node ffff88042e8a9d70), AE_AML_OPERAND_TYPE (20150930/psparse-542)
[    8.601875] ACPI Error: Attempt to CreateField of length zero (20150930/dsopcode-168)
[    8.601877] ACPI Error: Method parse/execution failed [\_SB.WMIV.WVPI] (Node ffff88042e8a9cd0), AE_AML_OPERAND_VALUE (20150930/psparse-542)
[    8.601881] ACPI Error: Method parse/execution failed [\_SB.WMIV.WMPV] (Node ffff88042e8a9d70), AE_AML_OPERAND_VALUE (20150930/psparse-542)
[root@localhost log]#

-----------------------------------------------------------------------------------------------------------------------

 

and the system go very very slow.

 

          Thanks for your comments,

 

                              Hector Vega

3 REPLIES 3
Highlighted
New member
1 1 0 0
Message 2 of 4
6,396
Flag Post
HP Recommended

ACPI error

I've the same problem on a HP ZBook 15 G3 using Debian stretch. The current kernel version is 4.9.0-1-amd64.

 

-------[ ACPI Error at beginning of boot proccess]------------

[    0.708904] ACPI: Added _OSI(Processor Device)
[    0.708995] ACPI: Added _OSI(3.0 _SCP Extensions)
[    0.709085] ACPI: Added _OSI(Processor Aggregator Device)
[    0.709950] ACPI: Executed 6 blocks of module-level executable AML code
[    0.718920] ACPI: [Firmware Bug]: BIOS _OSI(Linux) query ignored
[    0.723769] ACPI: Dynamic OEM Table Load:
[    0.724031] ACPI: SSDT 0xFFFF9A5E6ADF4000 0005FD (v02 PmRef  Cpu0Ist  00003000 INTL 20121018)
[    0.724492] ACPI: \_PR_.CPU0: _OSC native thermal LVT Acked
[    0.724827] ACPI Error: Field [CAP1] at 96 exceeds Buffer [NULL] size 64 (bits) (20160831/dsopcode-236) 
[    0.725081] ACPI Error: Method parse/execution failed [\_SB._OSC] (Node ffff9a5e6d0db190), AE_AML_BUFFER_LIMIT (20160831/psparse-543)

 

-------[ ACPI Error on an advanced boot stage]------------

[ 20.728267] ACPI Error: Needed [Buffer/String/Package], found [Integer] ffff9a5e6ada1168 (20160831/exresop-594)
[ 20.728648] ACPI Exception: AE_AML_OPERAND_TYPE, While resolving operands for [OpcodeName unavailable] (20160831/dswexec-461)
[ 20.729015] ACPI Error: Method parse/execution failed [\_SB.WMIV.WVPO] (Node ffff9a5e6d0a8078), AE_AML_OPERAND_TYPE (20160831/psparse-543)
[ 20.733284] ACPI Error: Method parse/execution failed [\_SB.WMIV.WMPV] (Node ffff9a5e6d0a8c08), AE_AML_OPERAND_TYPE (20160831/psparse-543)
[ 20.736105] ACPI Error: Needed [Buffer/String/Package], found [Integer] ffff9a5e6d0ac5e8 (20160831/exresop-594)
[ 20.736480] ACPI Exception: AE_AML_OPERAND_TYPE, While resolving operands for [OpcodeName unavailable] (20160831/dswexec-461)
[ 20.736847] ACPI Error: Method parse/execution failed [\_SB.WMIV.WVPO] (Node ffff9a5e6d0a8078), AE_AML_OPERAND_TYPE (20160831/psparse-543)
[ 20.737389] ACPI Error: Method parse/execution failed [\_SB.WMIV.WMPV] (Node ffff9a5e6d0a8c08), AE_AML_OPERAND_TYPE (20160831/psparse-543)
[ 20.742401] ACPI Error: Needed [Buffer/String/Package], found [Integer] ffff9a5e6d0ac3a8 (20160831/exresop-594)
[ 20.742773] ACPI Exception: AE_AML_OPERAND_TYPE, While resolving operands for [OpcodeName unavailable] (20160831/dswexec-461)
[ 20.743150] ACPI Error: Method parse/execution failed [\_SB.WMIV.WVPO] (Node ffff9a5e6d0a8078), AE_AML_OPERAND_TYPE (20160831/psparse-543)
[ 20.744058] ACPI Error: Method parse/execution failed [\_SB.WMIV.WMPV] (Node ffff9a5e6d0a8c08), AE_AML_OPERAND_TYPE (20160831/psparse-543)
[ 20.744747] input: HP WMI hotkeys as /devices/virtual/input/input18[ 20.750319] ACPI Error: Attempt to CreateField of length zero (20160831/dsopcode-168)
[ 20.750635] ACPI Error: Method parse/execution failed [\_SB.WMIV.WVPI] (Node ffff9a5e6d0a8208), AE_AML_OPERAND_VALUE (20160831/psparse-543)
[ 20.751134] ACPI Error: Method parse/execution failed [\_SB.WMIV.WMPV] (Node ffff9a5e6d0a8c08), AE_AML_OPERAND_VALUE (20160831/psparse-543)

0 Kudos
Tags (1)
Highlighted
New member
1 1 0 0
Message 3 of 4
6,244
Flag Post
HP Recommended

ACPI error

This issue seems to be the same as http://h30434.www3.hp.com/t5/Notebook-Operating-System-and-Recovery/acpi-error-with-linux/m-p/602148...

 

Also I am seeing this with CentOS7 and HP Workstation Z840.

0 Kudos
Highlighted
Anonymous
Not applicable
Message 4 of 4
5,198
Flag Post
HP Recommended

ACPI error

Hi community  ! Just subscribe to talk about my issue who seems to be the same of you.

 

I have a HP PRODESK 600 G2 MT and Linux Debian as Operating System ( and Windows 10 as in Dual BOOT via Grub option ).

 

I have several ACPI Error like you :

" ACPI Error : Needed [Buffer/String/Package], found [Integer] ffff99336caafc18 (20160831/exresop-594)

   ACPI Exception : AE_AML_OPERAND_TYPE, While resolving operands for [0pcodeName Unvailable] (20160831/dswexec-461)

   ACPI Error : Method parse/execution failed [\_SB.WMIV.WVPO] (Node ffff99336e8a7550, AE_AML_OPERAND_TYPE (20160831/psparse-543)

  ACPI Error : Method parse/execution failed [\_SB.WMIV.WVPO] (Node ffff99336e8a7028, AE_AML_OPERAND_TYPE (20160831/psparse-543)

  ACPI Error : Needed [Buffer/String/Package], found [Integer] ffff99336caaf990  (20160831/exresop-594)

  ACPI Exception : AE_AML_OPERAND_TYPE, While resolving operands for [0pcodeName Unvailable] (20160831/dswexec-461)

  ACPI Error : Method parse/execution failed [\_SB.WMIV.WVPO] (Node ffff99336e8a7550, AE_AML_OPERAND_TYPE (20160831/psparse-543)

 ACPI Error : Method parse/execution failed [\_SB.WMIV.WVPO] (Node ffff99336e8a7028, AE_AML_OPERAND_TYPE (20160831/psparse-543)

ACPI Error : Needed [Buffer/String/Package], found [Integer] ffff99336caaf000 (20160831/exresop-594)

ACPI Exception : AE_AML_OPERAND_TYPE, While resolving operands for [0pcodeName Unvailable] (20160831/dswexec-461)

ACPI Error : Method parse/execution failed [\_SB.WMIV.WVPO] (Node ffff99336e8a7550, AE_AML_OPERAND_TYPE (20160831/psparse-543)

ACPI Error : Method parse/execution failed [\_SB.WMIV.WVPO] (Node ffff99336e8a7028, AE_AML_OPERAND_TYPE (20160831/psparse-543)

ACPI Error : Attempt to CreateField of length zero (2016/dsopcode-168)

ACPI Error : Method parse/execution failed [\_SBWMIV.WVPI] (Node ffff99336e8a7410), AE_AML_OPERAND_VALUE (20160831/psparse-543)

ACPI Error : Method parse/execution failed [\_SB.WMIV.WMPV] (Node ffff99336e8a7028), AE_AML_OPERAND_VALUE (20160831/psparse-543) "

 

arf ...

 

After the bios, i have a Grub Menu where all my USB component works perfectly. Then when I boot my Debian, I have ACPI error adn then when i arrived on the log screen, USB Mouse and Keyboard are freeze.

 

I had 4.09.03 Kernel so i tried to install 4.11 Kernel with the same result.

 

I read all posts, about Bios error etc , ... but I saw nowhere in Release note that updating Bios could resolve my issue.

 

 

What can I do ? Do you have any idea ? HP HELP  please ...

0 Kudos
Be alert for scammers posting fake support phone numbers on the community. If you think you have received a fake HP Support message, please report it to us by clicking on "Flag Post".
† The opinions expressed above are the personal opinions of the authors, not of HP. By using this site, you accept the Terms of Use and Rules of Participation