cancel
Showing results for 
Search instead for 
Did you mean: 
New member
1 0 0 0
Message 1 of 1
146
Flag Post
HP Recommended

Black screen with blinking cursor (only after WOL)

HP Compaq Pro 6300 SFF
Microsoft Windows 10 (64-bit)

Hello everyone!

I have a problem since I migrated the OS from Windows7 to Windows10: about 20 computers that I could turn on via WOL, since I switched to Windows10, they no longer initialize the O.S.!

I have performed all the procedures to reactivate the WOL on the 'new' operating system: disabling the quick start from the power options, checking the network card to reactivate the computer, etc ...

I can turn on the computers but, after the post, the screen remains black with the blinkng cursor, at the top left.

The 'black screen' appears only if I try to turn on the computer via WOL: if I try to turn on normally, everything works.
The BIOS is updated to the latest version proposed by HP: K1 2.05 of 2019 April; I downloaded the network card driver (Intel 82579LM Gigabit Ethernet) from the Intel site but personally I think the problem isn't the network: the computer turns on: the package arrives! It's the boot to have problems! 
As if the boot drive is not accessible, only during WOL.
During the migration of the Operating System, I converted the boot disk into uEfi: the boot unit (which WOL does not 'see') is the 'windows boot manager' but if I change the boot unit (f.e., the DVD) the result does not change.
I have read of other similar cases, but I have not found a solution.
Thank so much for any suggestions and help!
Paolo
Be alert for scammers posting fake support phone numbers on the community. If you think you have received a fake HP Support message, please report it to us by clicking on "Flag Post".
† The opinions expressed above are the personal opinions of the authors, not of HP. By using this site, you accept the Terms of Use and Rules of Participation