cancel
Showing results for 
Search instead for 
Did you mean: 
  • ×
    Information
    Fix Windows 10 Update Issues

    Resolve Windows 10 or update issues on HP computer or printer– Click Here

  • post a message
  • ×
    Information
    Fix Windows 10 Update Issues

    Resolve Windows 10 or update issues on HP computer or printer– Click Here

  • post a message
Highlighted
New member
2 1 0 0
Message 1 of 6
1,541
Flag Post
HP Recommended

Solved!

HP 8300 SFF no POST after restart fan speed up

Hp 8300

Hello,

I have this problem with my HP 8300 SFF.

After I restarted and made some modifications in bios as

SATA Raid from Ahci  the computer started and I receive some errors that can't continue boot ( I was expecting this) but after that restart the computer has blank screen , no keyboard light and can be shutdown only by keeping press the power button. No error sound no blinking led.

I remove the RAM is beeping

In remove the cpu power is beeping

With everything connected RAM and CPU is not booting not even light up the monitor.

I press cmos reset - nothing

Can be the motherboard issues even when it beeping bc not detecting the RAM or CPU?

I don't have another PSU to test.

Any ideas? Thank you

5 REPLIES 5
Highlighted
Level 1
5 5 1 1
Message 2 of 6
1,454
Flag Post
HP Recommended

Solved!

HP 8300 SFF no POST after restart fan speed up

hello,

Facing the same situation after switching from raid to ahci.i've also ordered another PSU from ebay, and now I'm sure that the problem is not the PSU, since olso the new one don't work.

Sometime, when I remove the CMOS battery, or clearing the CMOS (don't know which task produce that effect), the computer display something, with the message about the system date, if I press escape key quickly, I can then access bios, I've tried everything:revert to default settings, switch from ahci to raid, test memory with no error, but once I save modifications, the computer reboot again and black screen with no post not beep.

Also I managed to access the bios as describe up here, and updated the bios to last version with an USB key, but didn't solve the problem!

Also tried to boot from an USB key (yes a spent a lot of time to randomly make the PC go to post screen) containing windows or linux, but each time after choosing the boot disk, the PC shutdown, reboot and same thing(black screen, no beep, no post). Help is really need there, how can we solve this issue HP?

Ps: when we are on that black screen, after fews minutes, fans begin to spin loud.

 

Thanks .

I

0 Kudos
Highlighted
Level 1
5 5 1 1
Message 3 of 6
1,451
Flag Post
HP Recommended

Solved!

HP 8300 SFF no POST after restart fan speed up

Here a photo of the screen when I managed to go to post.for me the message seem normal since I removed the CMOS battery for long time, but I post it here if it can help.IMG_20190306_202358.jpg

 

0 Kudos
Highlighted
Level 1
5 5 1 1
Message 4 of 6
1,377
Flag Post
HP Recommended

Solved!

HP 8300 SFF no POST after restart fan speed up

Dear laurT,

Did you manage to solve your problem?

Thanks.

0 Kudos
Highlighted
Level 1
5 5 1 1
Message 5 of 6
1,258
Flag Post
HP Recommended

Solved!

HP 8300 SFF no POST after restart fan speed up

Finnaly changed the motherboard and everything is working fine now. 

It ia shame that a motherboard became unusable because we changed an option in the bios,

and e didn't receive any assistance from HP.

Tags (1)
Highlighted
New member
2 1 0 0
Message 6 of 6
1,192
Flag Post
HP Recommended

Solved!

HP 8300 SFF no POST after restart fan speed up

Hi,

Sorry for late response.

Yes i bought another main board from a second-hand  parts store.

The MB is the problem.

Ty

0 Kudos
Be alert for scammers posting fake support phone numbers on the community. If you think you have received a fake HP Support message, please report it to us by clicking on "Flag Post".
† The opinions expressed above are the personal opinions of the authors, not of HP. By using this site, you accept the Terms of Use and Rules of Participation