cancel
Showing results for 
Search instead for 
Did you mean: 
TeacherGuy2011
New member
1 0 0 0
Message 1 of 2
461
Flag Post

HP Compaq Pro 6300 MT - not booting followed by HIGH fans

HP Recommended
HP Compaq Pro 6300 MT
Microsoft Windows 10 (64-bit)

Here is the problem we are having on 5 @ HP Compaq Pro 6300 Microtower systems:

https://flipgrid.com/314f70c9

 

Switching out PSU,  checking RAM,  replacing CMOS batteries............ can't get the systems to boot.

1 REPLY 1
WAWood
Level 16
Level 16
33,798 32,920 3,069 7,574
Message 2 of 2
Flag Post
HP Recommended

@TeacherGuy2011 

From the video, it looks like the screen remains black all the time -- is that the case?

 

If so, you should try pressing F10 repeatedly during reboot to get into the BIOS settings.  Once there, go through the settings for boot options and see if you have them set so the detail messages do not display on the screen.  IF so, change the settings to see the detail POST messages -- and reboot.

 

IF that works, at least you will see something on the screen that might provide clues as to how far into POST it is getting before it stops.

***If my post helped, click the thumbs-up symbol to say thanks***

***Please mark Accept As Solution if my post solved your problem***

I am a volunteer and I do not work for, nor represent, HP
Was this reply helpful? Yes No
Warning Be alert for scammers posting fake support phone numbers and/or email addresses on the community. If you think you have received a fake HP Support message, please report it to us by clicking on "Flag Post".
† The opinions expressed above are the personal opinions of the authors, not of HP. By using this site, you accept the Terms of Use and Rules of Participation