cancel
Showing results for 
Search instead for 
Did you mean: 
MarkPWCS
New member
1 0 0 0
Message 1 of 2
180
Flag Post

HP Pro AIO G400 random explorer hang on boot

HP Recommended
HP PRO G400 AIO
Microsoft Windows 10 (64-bit)

HI

I work in a school and have recently installed 300 of the above computer. We have an issue where the explorer process hangs on boot or after logon - mostly after switch user is run but not exclusively. The only thing a user can do is ctrl-alt-del and sign out. Once he/she has signed back in all works OK.

We run Windows 10 build 1703 (but this also happens on test builds of later versions). We use our own SCCM 2012 installed build using the latest HP driver pack (I think). It's very random so booting into safe mode etc is not an option.

The same image (with different drivers obviously) ran fine on our previous computers with no issues like this.

We've updated the BIOS on some machines (most) but this has not helped. I guess it's a driver issue but what driver works OK once a user has signed off and back on??

 

There's nothing in any event log btw...

1 REPLY 1
WAWood
Level 16
Level 16
30,925 30,832 2,818 6,794
Message 2 of 2
Flag Post
HP Recommended

@MarkPWCS 

I don't know specifically what you have tried to fix the Explorer problem -- but here is a thread with some suggestions you could try to see if any of them help:  https://windowsreport.com/fix-file-explorer-problems-windows-10/

 

Good Luck

***If my post helped, click the thumbs-up symbol to say thanks***

***Please mark Accept As Solution if my post solved your problem***

I am a volunteer and I do not work for, nor represent, HP
0 Kudos
Warning Be alert for scammers posting fake support phone numbers and/or email addresses on the community. If you think you have received a fake HP Support message, please report it to us by clicking on "Flag Post".
† The opinions expressed above are the personal opinions of the authors, not of HP. By using this site, you accept the Terms of Use and Rules of Participation