cancel
Showing results for 
Search instead for 
Did you mean: 
nasnas
New member
1 0 0 0
Message 1 of 2
271
Flag Post

HP Z840 Workstation Not Post on Boot

HP Recommended
HP z840
Microsoft Windows 10 (64-bit)

Hello Hp Support Team
i have a HP Z840 workstation , after trying to Updating the Bios From UEFI Bios Ethernet Mode , the Update Issue , after rebooting the Machine No Post no display and no keyboard signale ,then after 10 min all Fan increase to 100%.

 

i do a clear Cmos , i remove the battery , Also i try to do BBR (Boot Block Recovery) ,  i put the jumper to the 02 pin to the front panel side , i put a last version of Bios (V02.57) on a empty USB formated FAT32 ,i have 08 Bips on Boot  , nothing change After

 

Please it's emergancy ,we have a work in progress on it,     need your support to resolve this problem

Best

1 REPLY 1
itsmyname
Level 8
2,048 2,035 77 212
Message 2 of 2
Flag Post
HP Recommended

@nasnas -- emergency

 

Remove the disk-drive from the computer, and attach it as a "secondary" disk-drive in some other computer.

Copy the files from that disk-drive onto the "primary" disk-drive, and resume working with the files.

 

Was this reply helpful? Yes No
Warning Be alert for scammers posting fake support phone numbers and/or email addresses on the community. If you think you have received a fake HP Support message, please report it to us by clicking on "Flag Post".
† The opinions expressed above are the personal opinions of the authors, not of HP. By using this site, you accept the Terms of Use and Rules of Participation