cancel
Showing results for 
Search instead for 
Did you mean: 
Highlighted
New member
1 0 0 0
Message 1 of 1
98
Flag Post
HP Recommended

No keyboard/mouse response during boot

Compaq-Presario CQ5305UK
Microsoft Windows 10 (64-bit)

OS = Lubuntu (=Linux Ubuntu variant) + Windows 10.

 

Problem =Keyboard (KB) + mouse (Ms) seem to have no power during boot (inc during dual-boot Lubuntu grub menu, so no response to pressing esc or F10 (or any key) when want to enter bios (cmos) menu.

KB + Ms work fine once booted into Windows 10 (or into Lubuntu).

 

Dual-boot grub menu currently set to go into Lubuntu, which it does fine and then works fine,

but cannot move cursor to select windows in grub menu (becaus no response then to KB and Ms).

 

I have tried reseting cmos by removing battery etc (as per instructions found online

+ by moving jumper (as per onine instructions).  Gives no change.

+by booting with HDD disconnected.

Have tested same KB on another PC, when it does work properly during boot, so the problem is no the KB but something about this PC.

CMOS battery not suspected because no other cmos low-charge symptoms.

 

Worked fine until about 1 week ago after hoover "dusted" inside case using vac and soft brush.

Everything else seems to stil work ok.  Problem is just KB and Ms ignored during boot.

 

Be alert for scammers posting fake support phone numbers on the community. If you think you have received a fake HP Support message, please report it to us by clicking on "Flag Post".
† The opinions expressed above are the personal opinions of the authors, not of HP. By using this site, you accept the Terms of Use and Rules of Participation