cancel
Showing results for 
Search instead for 
Did you mean: 
Highlighted
New member
2 0 0 0
Message 1 of 4
1,498
Flag Post
HP Recommended

When starting elitedesk 800 g1 usdt with mxm gpu, the pc emits 4 loud beeps along with red light!

HP EliteDesk 800 G1 USDT
Microsoft Windows 10 (64-bit)

When booting the HP EliteDesk 800 G1 USDT with the AMD HD RADEON 7650A 2GB the computer maxes out its fans and a red light flashes 4 times along with 4 loud beeps. The pc does not display an image to monitor either so there is no error message.

 

Note:

 

I am using the original 135w power supply which HP says should run this graphics card.

 

When I remove the graphics card the pc boots properly and no message or notification about the incident occurs.

 

Thank you for your time, hope to here some answers!

 

3 REPLIES 3
Highlighted
Level 12
11,043 11,017 577 1,657
Message 2 of 4
1,461
Flag Post
HP Recommended

When starting elitedesk 800 g1 usdt with mxm gpu, the pc emits 4 loud beeps along with red light!


@ShadowGem912551 wrote:

When booting the HP EliteDesk 800 G1 USDT with the AMD HD RADEON 7650A 2GB

the computer maxes out its fans and a red light flashes 4 times along with 4 loud beeps.

The PC does not display an image to monitor either so there is no error message.

When I remove the graphics card the PC boots properly

and no message or notification about the incident occurs.

 


See: HP and Compaq Desktop PCs - BIOS Beep Codes

to match your pattern of "beeps/flashes" against the possibilities.

 

Typically, when you power-on any computer, the fan briefly runs at 100% speed/noise, until the motherboard senses that the temperatures are low-enough that the fan can be slowed-down, and, of course, quieted down.

 

> When I remove the graphics card the pc boots properly.

> AMD HD RADEON 7650A 2GB 

 

That seems to be the solution -- your motherboard is "complaining" that it is not compatible with that graphics card.

 

From: HP EliteDesk 800 G1 and EliteOne 800 G1 family data sheet

 

your 2013-vintage computer has 4 models:

 

Series: EliteDesk / EliteDesk / EliteDesk / EliteOne
Model: Ultra-slim Desktop / Small Form Factor / Tower / All-in-One

 

with four different "integrated" graphics adapters:

 

Intel® HD Graphics; Discrete AMD® Radeon HD 7650A 2GB DDR3 MXM graphics optional
Intel® HD Graphics; Discrete AMD Radeon HD 8350, 849030, NVIDIA NVS 310, 315, graphics optional
Intel® HD Graphics; Discrete AMD Radeon HD 8350, 849030, NVIDIA NVS 310, 315, or NVIDIA GeForce GT630 graphics optional
Intel® HD Graphics; Discrete AMD® Radeon HD 7650A 2GB DDR3 MXM graphics optional

 

So, adding-in the AMD HD RADEON 7650A 2GB does not seem to be a performance-improvement on what you already have.

 

I recommend that you use the "integrated" graphics.


-----------
Welcome to this forum.

Please click the purple/white "Thumbs Up" icon for every response that is helpful.

Also, please click "Accept As Solution" for the best response.

 

0 Kudos
Highlighted
Level 1
8 7 0 2
Message 3 of 4
1,221
Flag Post
HP Recommended

When starting elitedesk 800 g1 usdt with mxm gpu, the pc emits 4 loud beeps along with red light!

Hi ShadowGem,

 

I need to know, did you ever resolve this issue??

 

I have exactly the same problem.

 

I've upgraded the hell out if three hp 800 g1 usdt's and they're running awesome - i7 4th gen, 16GB DDR3 1866's, Msata SSD, and SATA SSD.

 

They're for my teenage kids, they're really getting into Photoshop and Premier, so I thought 'let's put in the discrete graphics card option too' and bought AMD Radeon 7600A 2gb mxm's - it just beeps, red light and no boot up.

 

Very frustrating, and the response from mdklassen was terrible (sorry mate but it really was unhelpful, like can u even read the spec sheet properly, and telling someone to stick with the on-board, no thanks).

 

I then thought 'stuff it, let's upgrade to quadro 2000m 4gb mxm cards'.... its doing the same thing.

 

Now I've got 3x Radeon 2gb mxm and 3x quadro 2000m 4gbs just sitting here looking pretty. I need some guidance?

 

I've trawelled through the forums. I've changed bios settings like secure boot disabled, legacy enabled. I'm thinking next step is a bios update, but kind of on the fence about it.

 

Any advice would help, really want the extended graphics options on these as they're really getting into Photoshop these days and it'll take years off render times.

 

I'm personally running a z800 powerhouse, dual xeons, 192Gb ram, quadro 6000, NVMe, etc... so render times not any issue at all. I'm just so frustrated I can't get these cards working in those little g1's, any help would be greatly appreciated!

 

Kindest regards.

 

(and stay out of it mdklassen, I don't want to know!)

 

; )

 

 

Jamil @ Spacia Systems
0 Kudos
Highlighted
New member
1 1 0 1
Message 4 of 4
1,168
Flag Post
HP Recommended

When starting elitedesk 800 g1 usdt with mxm gpu, the pc emits 4 loud beeps along with red light!

 According to the data sheets to run discrete graphics on the ultraslim you must have a 180 W power supply if you can acquire that that should resolve your problem 

Be alert for scammers posting fake support phone numbers on the community. If you think you have received a fake HP Support message, please report it to us by clicking on "Flag Post".
† The opinions expressed above are the personal opinions of the authors, not of HP. By using this site, you accept the Terms of Use and Rules of Participation