cancel
Showing results for 
Search instead for 
Did you mean: 
cam99
Level 1
7 5 1 0
Message 1 of 4
1,609
Flag Post
HP Recommended

Solved!

pro desk 400G1 bios screen doesn't show, Its blank instead

Pro Desk 400 G1 SFF
Microsoft Windows 7 (32-bit)

I have a new PC straight out of the box and it wont show the bios screen.

 

I have pressed Exc or F10

as per

http://h20564.www2.hp.com/hpsc/doc/public/display?docId=emr_na-c04162753

 

The key presses are registered because the screen instead of booting into Windows goes blank and the HDD activity stops.

 

Then it just waits.

 

The screen stays blank the whole time.

 

I have swapped 3 different screens and used both the VGA and DVI connectors with the same result. 

All the screens work in Windows.

3 REPLIES 3
Retired
Retired
17,747 17,730 1,292 1,977
Message 2 of 4
1,547
Flag Post
HP Recommended

Solved!

pro desk 400G1 bios screen doesn't show, Its blank instead

Thank you for visiting the HP Forums! A great place where you can find solutions for your issues with help from the community!

If you are running windows 8 or windows 10 please follow the step below and check if this works.

From Windows:
Press Windows Key+C (Open 'Charms')
> Settings
> Change PC Settings
> General
> Advanced Setup
> Restart Now 
Computer restarts on the Choose an option screen
> Troubleshoot
> Advanced Options
> UEFI Firmware Settings
> Restart

If you still have issues it’s possible that the BIOS is corrupted.

Please click the on link to log a case for further assistance.

http://hp.care/2bpoQmK

A4Apollo
I am an HP Employee

Reply
0 Kudos
cam99
Level 1
7 5 1 0
Message 3 of 4
1,528
Flag Post
HP Recommended

Solved!

pro desk 400G1 bios screen doesn't show, Its blank instead

The PC has 3 monitor ports on the back

2 x on the mother board, 1 HDMI, another VGA

 

1 board in the add in slot

 

Only the one in the slot shows the BIOS startup screen

Reply
0 Kudos
ButchKemper1
New member
1 1 0 0
Message 4 of 4
180
Flag Post
HP Recommended

Solved!

pro desk 400G1 bios screen doesn't show, Its blank instead

The builtin display ports are DVI and VGA.  My computer responds with a blank screen for the BIOS screen at startup if the display is connected to the DVI port.  When the display is connected to the VGA port, the BIOS screen comes up properly.

 

Butch

Reply
0 Kudos
† The opinions expressed above are the personal opinions of the authors, not of HP. By using this site, you accept the Terms of Use and Rules of Participation