cancel
Showing results for 
Search instead for 
Did you mean: 
DanielLopez
New member
6 4 0 0
Message 1 of 6
580
Flag Post

Solved!

My HP Compaq 8100 SFF Elite will not show any video output on boot with a memory upgrade.

HP Recommended
HP Compaq 8100 SFF Elite
Microsoft Windows 10 (64-bit)

Hello, my PC is having an issue with the memory I am trying to install, despite the fact I was told it was compatible with my machine, and matches the RAM I have in currently in every field except for capacity. My issue to be exact, is whenever one of the new sticks is in my PC, and I try and boot, it will loop once (I believe this is normal for new memory) and then show no video output, and shortly after my PSU will become an absolute JET, and I turn it off in fear I will fry something. Also, just to clear this up, it is not a voltage issue, as I removed my GPU and the RAM still gave me issues. 

Any help is much appreciated, and if it matters I will list my specs below.

 

Current:

CPU - i5 - 650 Dual Core

GPU - GT 1030 Low Profile OC

RAM - 4GB Unbuffered 1333

1 ACCEPTED SOLUTION

Accepted Solutions
Paul_Tikkanen
Level 21
Level 21
132,149 122,326 20,106 30,832
Message 4 of 6
Flag Post
HP Recommended

Unfortunately, that I wouldn't know, since it has worked for anyone else I know of including me.

 

There is one other brand of memory you can try that also works, as I have used it myself and that is this one...

 

https://www.newegg.com/patriot-4gb-240-pin-ddr3-sdram/p/N82E16820220480?Item=N82E16820220480

View solution in original post

0 Kudos
5 REPLIES 5
Paul_Tikkanen
Level 21
Level 21
132,149 122,326 20,106 30,832
Message 2 of 6
Flag Post
HP Recommended
0 Kudos
DanielLopez
Author
New member
6 4 0 0
Message 3 of 6
Flag Post
HP Recommended

I actually have tried this exact configuration and got the exact same results. Why is it that no matter the ram I seem to get they just never work?

0 Kudos
Paul_Tikkanen
Level 21
Level 21
132,149 122,326 20,106 30,832
Message 4 of 6
Flag Post
HP Recommended

Unfortunately, that I wouldn't know, since it has worked for anyone else I know of including me.

 

There is one other brand of memory you can try that also works, as I have used it myself and that is this one...

 

https://www.newegg.com/patriot-4gb-240-pin-ddr3-sdram/p/N82E16820220480?Item=N82E16820220480

View solution in original post

0 Kudos
DanielLopez
Author
New member
6 4 0 0
Message 5 of 6
Flag Post
HP Recommended

I appreciate your help, I will give that Patriot a run, and even if that doesn't work I appreciate your efforts to help. 🙂

0 Kudos
Paul_Tikkanen
Level 21
Level 21
132,149 122,326 20,106 30,832
Message 6 of 6
Flag Post
HP Recommended

You're very welcome.

 

I forgot to ask you...if you used that exact same G.Skill 4 GB memory, did you make sure that you firmly seated it in the memory slots?

 

I have found that you really have to mash that memory down in there in order for it to work.

 

I kept getting the 5 beep/red flashing memory error, and couldn't figure out why.

 

It took me a couple of times to make sure the memory was firmly seated and locked into place.

 

 

0 Kudos
Warning Be alert for scammers posting fake support phone numbers and/or email addresses on the community. If you think you have received a fake HP Support message, please report it to us by clicking on "Flag Post".
† The opinions expressed above are the personal opinions of the authors, not of HP. By using this site, you accept the Terms of Use and Rules of Participation