cancel
Showing results for 
Search instead for 
Did you mean: 
Gav53
New member
1 0 0 0
Message 1 of 2
225
Flag Post

Power up problem Z820

HP Recommended
Z820
Microsoft Windows 10 (64-bit)

I have the exact same problem as a previous user so I have copied his question to see if anyone has solved the issue.

My Z-820 Workstation is not powering up: 

  • Press the Power Button
  • Green LED is lit as long as button is pushed
  • No blue light, No fans, No hard disk spin, No monitor, No boot.

If I pull the electric cable and try a hard reset, holding the power button down for 10-15 seconds:

  • no change.

 

If I open the box and reset the CMOS by holding down the flash button for 30-seconds: 

  • I re-attach the power cable and the Z-820 boots
  • A warning screen comes up about there being no saved configuration and the internal clock has been reset.
  • It also suggests changing the battery. 
1 REPLY 1
savvy2
Level 7
1,432 1,383 40 124
Message 2 of 2
Flag Post
HP Recommended

hello , I have z600 but others too. mine is w10 is yours? OS matters, for sure if secure booting....!!!

You skipped a step , sorry.

the coin cell is bad, bellow 2.9vdc.  we test it with any volt meter made or replace it,

when you pulled the coin cell  the NVRAM configs are now  lost. on all PCs made same. (tablet have none)

the first step on any PC is to see how your BIOS is configured(first) so that you can put all  that back at coin pull and replace.

then if not done we land HERE. (but once coin dies, this above fact is moot) pulled or dead is same end point.

You then go into BIOS and see reset bios there bios reset factory,  and are done there.

Next we ,  turn off PXE NIC  (no remote server boots) and  look next, see in the BOOT order turn off PXE there too.

then set the HDD first to boot, 1st. if using w10 secure boot set that now. (bios revisions vary so check carefully)

 

let me tell you HOW NVRAM works, well the battery creates the "N" there non volatile RAM. the Ram is SRAM.

when you pulled the coin cell the NVRAM is now SRAM and all data in it is lost but not a reason to panic.

The cure is simple in principle.  hand set all parameter back to  what it  was when PC ran ok.

it even runs Intel XeonE5-2697 v2 processor 12 cores, wow.

only 5 years old (max old)

so my guess is fully UEFI compliant , IDK. v 2.3.1 , yes.

UEFI is the only tricky part if used, secure boot and all that, and do not  know how your PC is setup.

I can set mine up any why I want and have.

the boot order for Secure boot shows up as windows boot manager, if is a UEFI boot.  you will need to look in F2 menu.

that is all I can add, fixing PCs is a hand on  thing, for sure seeing things wrong and the next step. is? ask

NO warranty answers by me.
Was this reply helpful? Yes No
Warning Be alert for scammers posting fake support phone numbers and/or email addresses on the community. If you think you have received a fake HP Support message, please report it to us by clicking on "Flag Post".
† The opinions expressed above are the personal opinions of the authors, not of HP. By using this site, you accept the Terms of Use and Rules of Participation