cancel
Showing results for 
Search instead for 
Did you mean: 
  • ×
    Information
    Know the Benefits of your HP account

    Connect with HP support faster, manage all your devices in one place, view warranty information and more– Click Here

    Information
    Fix Windows 10 Update Issues

    Resolve Windows 10 or update issues on HP computer or printer– Click Here

  • post a message
  • ×
    Information
    Know the Benefits of your HP account

    Connect with HP support faster, manage all your devices in one place, view warranty information and more– Click Here

    Information
    Fix Windows 10 Update Issues

    Resolve Windows 10 or update issues on HP computer or printer– Click Here

  • post a message
Highlighted
New member
1 0 0 0
Message 1 of 2
328
Flag Post

Problems performing clean install through HPDM

HP Recommended
HP Thinclient T630
Microsoft Windows 10 IOT

At our office we are trying to perform a clean installation of our thinclients before supplying them with new settings.

Because we own more than 100 clients we want to deploy the image through HPDM.

 

I've downloaded an image file(ibr) through ThinUpdate for Windows 10 Sept 2018 Dutch.

I've created a task using template -> Import -> Image Files -> to deploy without PXE. The details are:

 

Title [OS] HP Win10 Sept 2018 Dutch
Create Time 2019/06/04 14:11:05
Installation Space (bytes) 14778722254
Architecture x64
OS Type Win10IoT-64
Model Type t630

 

When we chose send task and tell the thinclient to deploy immediately, the task gets stranded at the HP image tool saying sleep 10 seconds and redo imaging.

 

When we perform the task in cached mode and excute the task when it has been cached we receive the following error log:

 

2019-06-18 15:28:41 [Error code: 1083392] [Module: Agent] [Category: Other HPDM workflow error]
2019-06-18 15:28:41 [Error Details]: Deploy image using repository Local.
Failed to download 16WWFTCJ602_ABH_111217.ibr to C:\ from C:\Windows\xpeagent\.payloads\00003114\0\.
Failed to execute DeployImage task.
ErrorCode: 1083392, Error Info: ..\..\Task\common\ImageTask.cpp@255: Error Code: -1
..\..\Task\common\ImageTask.cpp@254: Poging om een programma te laden met een onjuiste indeling.
..\..\Task\common\ImageTask.cpp@255: Error Code: -1
..\..\Task\common\ImageTask.cpp@254: Poging om een programma te laden met een onjuiste indeling.
2019-06-18 15:28:41 Failed to execute common task.
2019-06-18 15:28:41 ErrorCode: 1083392

 

The error in dutch says the program was in a wrong format which in my mind points to the architecture.

Because I still had the files on a flash drive, i've tried to install Windows through this way and it is succesful within 15 minutes which in my opinion means it is not a problem with the architecture.

 

We are currently running HPDM 4.7 SP11. Hope you can help me find the solution to this problem.

1 REPLY 1
Highlighted
New member
New member
3 3 0 0
Message 2 of 2
Flag Post
HP Recommended

It may be caused by the image file that uploaded to HPDM system is corrupted. Could you please compare the file size and MD5 value of the image file located at HPDM system and the source image file? In the HPDM system, the image file locates at the <RepositoryPath>\Repository\Images\templatename\.

 

Did you try to deploy this image with a USB Key? If it works, you can try to re-import the image to HPDM and test again.

 

Besides, you can go to the test computer and post the imagingprocess.log here. The file locates at C:\windows\xpeagent\.

0 Kudos
Warning Be alert for scammers posting fake support phone numbers and/or email addresses on the community. If you think you have received a fake HP Support message, please report it to us by clicking on "Flag Post".
† The opinions expressed above are the personal opinions of the authors, not of HP. By using this site, you accept the Terms of Use and Rules of Participation